apt-get install kdelibs4-dev 提示如下?

系统安装、升级讨论
回复
pro21ms4
帖子: 12
注册时间: 2006-10-29 23:28
送出感谢: 0
接收感谢: 0

apt-get install kdelibs4-dev 提示如下?

#1

帖子 pro21ms4 » 2008-06-27 16:50

下列的软件包有不能满足的依赖关系:
kdelibs4-dev: 依赖: libarts1-dev (>= 1.5.0) 但是它将不会被安装
依赖: libasound2-dev 但是它将不会被安装
E: 无法安装的软件包
回复

回到 “系统安装和升级”