[问题]软件仓库中有旧版本

系统安装、升级讨论
回复
sloven
帖子: 35
注册时间: 2008-04-04 14:11
送出感谢: 0
接收感谢: 0

[问题]软件仓库中有旧版本

#1

帖子 sloven » 2008-06-29 10:07

什么是软件仓库:lol: 高手别笑哈~
附件
old version.png
出现了如图1的提示。
2-添加-删除程序.png
可是我在“添加/删除程序“中找不到呢?图2
3-新立得软件包管理器 .png
新立得中,也没有看到安装的迹像啊?
sloven
帖子: 35
注册时间: 2008-04-04 14:11
送出感谢: 0
接收感谢: 0

#2

帖子 sloven » 2008-06-29 10:17

关于软件仓库,我去维基找到了一篇文章,新人如我者,可一同前往学习:
http://wiki.ubuntu.org.cn/AddingRepositoriesHowto
icSarge
帖子: 135
注册时间: 2007-07-08 19:36
系统: Chakra
送出感谢: 0
接收感谢: 0

#3

帖子 icSarge » 2008-06-29 19:29

这个提示是说你当前安装的版本比官方源里提供的版本新,没什么问题
sloven
帖子: 35
注册时间: 2008-04-04 14:11
送出感谢: 0
接收感谢: 0

#4

帖子 sloven » 2008-07-01 8:58

嗯。谢谢了。
头像
冲浪板
论坛版主
帖子: 7467
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#5

帖子 冲浪板 » 2008-07-01 16:47

icSarge 写了:这个提示是说你当前安装的版本比官方源里提供的版本新,没什么问题
我怎么觉得是相反啊
sloven
帖子: 35
注册时间: 2008-04-04 14:11
送出感谢: 0
接收感谢: 0

#6

帖子 sloven » 2008-07-03 15:35

冲浪板 写了:
icSarge 写了:这个提示是说你当前安装的版本比官方源里提供的版本新,没什么问题
我怎么觉得是相反啊
应该是要装的比库中的新。
回复

回到 “系统安装和升级”