挂载硬盘失败

系统安装、升级讨论
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

挂载硬盘失败

#1

帖子 ilvephq » 2008-07-04 10:15

我分了10G的EXT3还有2G的 SWAP 还有50G的 空闲空间。配置是p965+e6300。64B的版本。不论你怎么安装就是检测不到硬盘。就是老是提示挂载硬盘错误.还有就是CD启动安装进度条走完了之后显示“busybox v1.3.."什么的要怎么解决啊.
SATA的硬盘。 不过应该没影响吧.







在VISTA下用系统管理分的区出来.
用WUBI在VISTA下把安装文件复制到了I盘.
用WUBI安装后重新启动无法检测到硬盘.
就是在检测设备那里显示挂载硬盘错误.
也就是没装上.
显示BUSY BOX. 的是从光盘直接启动后的画面. ]
CPU: CORE 2 DUO E6300
主板:精英 P965T-A
内存:KINGBOX DDR800 1GB * 2
硬盘:迈拓金钻10 160GB


用 PQ分出来的.

WUBI安装
上次由 ilvephq 在 2008-07-19 17:31,总共编辑 1 次。
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#2

帖子 ilvephq » 2008-07-05 8:43

bbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbump
头像
cnkilior
论坛版主
帖子: 4979
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

#3

帖子 cnkilior » 2008-07-05 9:15

wubi
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#4

帖子 ilvephq » 2008-07-06 9:01

bbbbbbbbbbbbbbump
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#5

帖子 ilvephq » 2008-07-10 8:01

bbbbbbbbbbbbbbump
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#6

帖子 ilvephq » 2008-07-13 12:38

bbbbbbbbbbbbbbump
wuifyz
帖子: 1
注册时间: 2008-07-14 13:10
送出感谢: 0
接收感谢: 0

#7

帖子 wuifyz » 2008-07-14 13:21

这问题怎么没人解答下啊.
我的情况与楼主差不多,用光盘安装到不了图形安装界面,就停在了“busybox v1.3..",用wubi安装后重启也是停在这里了.但是在win中用vmware虚拟机里就可以安装使用.

另外,我试着安装红旗6.0版的也不行,提示找不到硬盘.

看来跟linux无缘了,去年想安装ubunt7.1也是不行,看来linux的硬件兼容性还是不够好
go2
帖子: 153
注册时间: 2008-05-17 4:14
送出感谢: 0
接收感谢: 0

#8

帖子 go2 » 2008-07-14 16:55

楼主试把vista下分的分区删除,安装时再分区
头像
我叫大米
帖子: 93
注册时间: 2008-05-27 14:41
送出感谢: 0
接收感谢: 0

#9

帖子 我叫大米 » 2008-07-15 10:23

同意楼上,楼主创建linux的文件系统应该在安装的过程中完成,也就是说在vista下把分区删除使其成为空白分区,然后应该不会出现问题了
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#10

帖子 ilvephq » 2008-07-15 20:00

有空白分区啊

请注意审题..


还有挂载硬盘失败怎么分区啊
wuyisheng
帖子: 27
注册时间: 2007-06-16 8:38
送出感谢: 0
接收感谢: 0

#11

帖子 wuyisheng » 2008-07-15 22:07

我的电脑配置基本和楼主一样(CPU,主板),发生的情况和楼主一模一样。ubuntu无论什么版本一直装不了。发现linux的兼容性很差。那几个回答的说到把分区删除,其实硬盘都找不到,这个是一点价值都没有的!
ninyun
帖子: 185
注册时间: 2008-04-13 9:47
送出感谢: 0
接收感谢: 0

#12

帖子 ninyun » 2008-07-17 6:29

LZ可以找到硬盘,只是挂载问题,在分区时是否将10GEXT3挂到了(/)主区,将50G也格式成EXT3挂到(/HOME)区。这在分区时用人工分区都应可完成。11楼是找不到硬盘,BIOS设置??
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#13

帖子 ilvephq » 2008-07-17 20:52

是找不到硬盘.
ninyun
帖子: 185
注册时间: 2008-04-13 9:47
送出感谢: 0
接收感谢: 0

#14

帖子 ninyun » 2008-07-18 4:33

LZ说找不到硬盘,不知10G EXT3和2G的SWAP是怎样分出来的??安装是选什么方式安装??是否贴出来,大家好更方便快捷找到问题。
ilvephq
帖子: 31
注册时间: 2008-05-08 8:28
送出感谢: 0
接收感谢: 0

#15

帖子 ilvephq » 2008-07-19 17:31

用 PQ分出来的.

WUBI安装
回复

回到 “系统安装和升级”