当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 为什么我要升级我不需要的软件包?
帖子发表于 : 2008-07-11 9:30 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
我早把APACHE彻底删除了,换了NANOWEB,但是经常APACHE有升级的时候总是要我升级整个APACHE,巨大无比。不理会他会一直提示。怎么才能让他不要升级我没有安装的包呢?
我在新立得里搜索"apache"(名称和说明),只有libssl0.9.8,nanoweb,和php5-cgi三个包是安装的。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-24 17:45 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
顶。。。。。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-24 17:59 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
引用:
但是经常APACHE有升级的时候总是要我升级整个APACHE


升级什么包呢


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-21 12:49 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
Apache相关的所有包。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:打怪兽的奥特曼 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译