当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新出现了libpango1.0-common有错误 好像有什么firefox3.0.1 现在不能用firefox了
帖子发表于 : 2008-07-14 13:29 
头像

注册: 2007-06-10 8:03
帖子: 37
地址: 甘肃兰州
送出感谢: 0 次
接收感谢: 0 次
这两天更新出现了这些错误 好像有什么firefox3.0.1 现在不能用firefox了
好像是第一个更新的东西出现问题了。 libpango1.0-common
请问有谁知道怎么解决这些问题!谢了~~


代码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 34 个软件包没有被完全安装或卸载。
操作完成后,会消耗掉 0B 的额外磁盘空间。
正在设置 libpango1.0-common (1.20.5-0ubuntu1) ...
E: /var/lib/defoma/locked exists.
E: Another defoma process seems running, or you aren't root.
E: If you are root and defoma process isn't running undoubtedly,
E: it is possible that defoma might have aborted.
E: Please run defoma-reconfigure -f to fix its broken status.
Failed to clean up for defoma: 256 at /usr/sbin/update-pangox-aliases line 48.
dpkg:处理 libpango1.0-common (--configure)时出错:
 子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 libpango1.0-0 的配置工作不能继续:
 libpango1.0-0 依赖于 libpango1.0-common (>= 1.20.5-0ubuntu1);然而:
  软件包 libpango1.0-common 还没有被配置。
dpkg:处理 libpango1.0-0 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-core 的配置工作不能继续:
 openoffice.org-core 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 openoffice.org-core (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-calc 的配置工作不能继续:
 openoffice.org-calc 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-calc (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-draw 的配置工作不能继续:
 openoffice.org-draw 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-draw (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gtk 的配置工作不能继续:
 openoffice.org-gtk 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
 openoffice.org-gtk 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
dpkg:处理 openoffice.org-gtk (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-gnome 的配置工作不能继续:
 openoffice.org-gnome 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
 openoffice.org-gnome 依赖于 openoffice.org-gtk;然而:
  软件包 openoffice.org-gtk 还没有被配置。
dpkg:处理 openoffice.org-gnome (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-impress 的配置工作不能继续:
 openoffice.org-impress 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
 openoffice.org-impress 依赖于 openoffice.org-draw (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-draw 还没有被配置。
dpkg:处理 openoffice.org-impress (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-uno 的配置工作不能继续:
 python-uno 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
dpkg:处理 python-uno (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openoffice.org-writer 的配置工作不能继续:
 openoffice.org-writer 依赖于 openoffice.org-core (= 1:2.4.1-1ubuntu2);然而:
  软件包 openoffice.org-core 还没有被配置。
 openoffice.org-writer 依赖于 python-uno (>= 1:2.4.1);然而:
  软件包 python-uno 还没有被配置。
dpkg:处理 openoffice.org-writer (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 deskbar-applet 的配置工作不能继续:
 deskbar-applet 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 deskbar-applet (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libedataserverui1.2-8 的配置工作不能继续:
 libedataserverui1.2-8 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libedataserverui1.2-8 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libexchange-storage1.2-3 的配置工作不能继续:
 libexchange-storage1.2-3 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libexchange-storage1.2-3 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 evolution 的配置工作不能继续:
 evolution 依赖于 libedataserverui1.2-8 (>= 2.22.2);然而:
  软件包 libedataserverui1.2-8 还没有被配置。
 evolution 依赖于 libexchange-storage1.2-3 (>= 2.22.2);然而:
  软件包 libexchange-storage1.2-3 还没有被配置。
 evolution 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 evolution (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 evolution-exchange 的配置工作不能继续:
 evolution-exchange 依赖于 evolution (>= 2.22.3.1);然而:
  软件包 evolution 还没有被配置。
 evolution-exchange 依赖于 libedataserverui1.2-8 (>= 2.22.3);然而:
  软件包 libedataserverui1.2-8 还没有被配置。
 evolution-exchange 依赖于 libexchange-storage1.2-3 (>= 2.22.3);然而:
  软件包 libexchange-storage1.2-3 还没有被配置。
 evolution-exchange 依赖于 libpango1.0-0 (>= 1.20.5);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 evolution-exchange (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 evolution-plugins 的配置工作不能继续:
 evolution-plugins 依赖于 evolution (>= 2.22.3.1);然而:
  软件包 evolution 还没有被配置。
 evolution-plugins 依赖于 libedataserverui1.2-8 (>= 2.22.2);然而:
  软件包 libedataserverui1.2-8 还没有被配置。
 evolution-plugins 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 evolution-plugins (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xulrunner-1.9 的配置工作不能继续:
 xulrunner-1.9 依赖于 libpango1.0-0 (>= 1.20.5);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 xulrunner-1.9 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 firefox-3.0 的配置工作不能继续:
 firefox-3.0 依赖于 libpango1.0-0 (>= 1.20.5);然而:
  软件包 libpango1.0-0 还没有被配置。
 firefox-3.0 依赖于 xulrunner-1.9 (>= 1.9.0.1);然而:
  软件包 xulrunner-1.9 还没有被配置。
dpkg:处理 firefox-3.0 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 firefox 的配置工作不能继续:
 firefox 依赖于 firefox-3.0;然而:
  软件包 firefox-3.0 还没有被配置。
dpkg:处理 firefox (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 xulrunner-1.9-gnome-support 的配置工作不能继续:
 xulrunner-1.9-gnome-support 依赖于 xulrunner-1.9 (= 1.9.0.1+build1+nobinonly-0ubuntu0.8.04.1);然而:
  软件包 xulrunner-1.9 还没有被配置。
dpkg:处理 xulrunner-1.9-gnome-support (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 firefox-3.0-gnome-support 的配置工作不能继续:
 firefox-3.0-gnome-support 依赖于 firefox-3.0 (= 3.0.1+build1+nobinonly-0ubuntu0.8.04.1);然而:
  软件包 firefox-3.0 还没有被配置。
 firefox-3.0-gnome-support 依赖于 xulrunner-1.9-gnome-support (>= 1.9~b4~);然而:
  软件包 xulrunner-1.9-gnome-support 还没有被配置。
dpkg:处理 firefox-3.0-gnome-support (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 firefox-gnome-support 的配置工作不能继续:
 firefox-gnome-support 依赖于 firefox-3.0-gnome-support;然而:
  软件包 firefox-3.0-gnome-support 还没有被配置。
dpkg:处理 firefox-gnome-support (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gdm 的配置工作不能继续:
 gdm 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 gdm (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-games 的配置工作不能继续:
 gnome-games 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 gnome-games (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libwnck22 的配置工作不能继续:
 libwnck22 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libwnck22 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-system-monitor 的配置工作不能继续:
 gnome-system-monitor 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
 gnome-system-monitor 依赖于 libwnck22 (>= 2.19.5);然而:
  软件包 libwnck22 还没有被配置。
dpkg:处理 gnome-system-monitor (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gtk2-engines 的配置工作不能继续:
 gtk2-engines 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 gtk2-engines (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gtk2-engines-murrine 的配置工作不能继续:
 gtk2-engines-murrine 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 gtk2-engines-murrine (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gtk2-engines-ubuntulooks 的配置工作不能继续:
 gtk2-engines-ubuntulooks 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 gtk2-engines-ubuntulooks (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgtksourceview2.0-0 的配置工作不能继续:
 libgtksourceview2.0-0 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libgtksourceview2.0-0 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libpoppler-glib2 的配置工作不能继续:
 libpoppler-glib2 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libpoppler-glib2 (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 pidgin 的配置工作不能继续:
 pidgin 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 pidgin (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
 update-notifier 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 libgweather1 的配置工作不能继续:
 libgweather1 依赖于 libpango1.0-0 (>= 1.20.1);然而:
  软件包 libpango1.0-0 还没有被配置。
dpkg:处理 libgweather1 (--configure)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 libpango1.0-common
 libpango1.0-0
 openoffice.org-core
 openoffice.org-calc
 openoffice.org-draw
 openoffice.org-gtk
 openoffice.org-gnome
 openoffice.org-impress
 python-uno
 openoffice.org-writer
 deskbar-applet
 libedataserverui1.2-8
 libexchange-storage1.2-3
 evolution
 evolution-exchange
 evolution-plugins
 xulrunner-1.9
 firefox-3.0
 firefox
 xulrunner-1.9-gnome-support
 firefox-3.0-gnome-support
 firefox-gnome-support
 gdm
 gnome-games
 libwnck22
 gnome-system-monitor
 gtk2-engines
 gtk2-engines-murrine
 gtk2-engines-ubuntulooks
 libgtksourceview2.0-0
 libpoppler-glib2
 pidgin
 update-notifier
 libgweather1
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译