当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么降低内核版本
帖子发表于 : 2008-07-21 17:37 

注册: 2008-07-21 17:34
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
想把2.6.20-17-generic 降低到 2.6.20-15-generic。

或者有没有什么办法撤销这个命令 :
sudo apt-get dist-upgrade
因为要做集群,只有这台机器升级了,它和其它没有升级的机器有些操作不兼容


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-21 18:35 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
降ubuntu版本?wiki上有...

或者装上2.6.20-15-generic的内核然后在grub设为默认项...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-24 18:11 
头像

注册: 2008-05-27 14:41
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
如果你安装新的内核以后,没有把就的内核删了,就可以通过编辑menu.lst启动旧的内核


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译