[问题]安装SSH时候的问题 知道的交我下拜托了

系统安装、升级讨论
回复
ztj2247
帖子: 11
注册时间: 2008-07-21 15:14
送出感谢: 0
接收感谢: 0

[问题]安装SSH时候的问题 知道的交我下拜托了

#1

帖子 ztj2247 » 2008-07-22 15:48

XXX@domain:~$ sudo apt-get install ssh
Reading package lists... Done
Building dependency tree... Done
Package ssh is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
openssh-client ssh-askpass-gnome
E: Package ssh has no installation candidate

Above is what I got after I type the command
Could you please help me?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2008-07-22 15:54

☎ as openssh
i A openssh-blacklist - list of blacklisted OpenSSH RSA and DSA keys
i openssh-client - secure shell client, an rlogin/rsh/rcp replacement
i A openssh-server - secure shell server, an rshd replacement
● 鸣学
ztj2247
帖子: 11
注册时间: 2008-07-21 15:14
送出感谢: 0
接收感谢: 0

#3

帖子 ztj2247 » 2008-07-22 16:18

什么意思阿??
回复

回到 “系统安装和升级”