[问题]升级到2.6.24-20后进不去系统!

系统安装、升级讨论
yefeiyang
帖子: 6
注册时间: 2006-04-05 0:21
送出感谢: 0
接收感谢: 0

[问题]升级到2.6.24-20后进不去系统!

#1

帖子 yefeiyang » 2008-07-25 20:46

今天升级到2.6.24-20,但是重启系统后一直停在START UP.....,不知道大家的是不是

另外:怎么样返回2.6.24-19?
上次由 yefeiyang 在 2008-07-25 21:05,总共编辑 1 次。
yefeiyang
帖子: 6
注册时间: 2006-04-05 0:21
送出感谢: 0
接收感谢: 0

#2

帖子 yefeiyang » 2008-07-25 20:52

大家的没更新吗?
linxinjie
帖子: 63
注册时间: 2007-05-12 21:14
送出感谢: 0
接收感谢: 0

#3

帖子 linxinjie » 2008-07-25 21:24

我也碰到这个问题,不知道是怎么回事?
头像
command
帖子: 306
注册时间: 2007-10-14 0:50
来自: GUCAS
送出感谢: 0
接收感谢: 1 次

#4

帖子 command » 2008-07-25 21:34

更新了,没碰到这个问题。
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450
头像
1ntmd
帖子: 44
注册时间: 2008-05-02 18:45
送出感谢: 0
接收感谢: 0

#5

帖子 1ntmd » 2008-07-25 21:48

我也碰到.
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

#6

帖子 sinyadvan » 2008-07-25 22:00

内核换成2.6.24-20的了
上次由 sinyadvan 在 2008-08-23 8:51,总共编辑 1 次。
fjwuming
帖子: 11
注册时间: 2007-07-17 1:45
送出感谢: 0
接收感谢: 0

#7

帖子 fjwuming » 2008-07-26 1:36

刚升了。不过进去了。显卡驱动没用了。驱过就好了。
zhuxin
帖子: 6
注册时间: 2008-06-21 17:39
送出感谢: 0
接收感谢: 0

#8

帖子 zhuxin » 2008-07-26 1:50

要进以前的版本,按Esc

我用Nvidia的官方驱动,也出问题了,删了重装就好了
du0209
帖子: 2
注册时间: 2008-07-26 2:06
送出感谢: 0
接收感谢: 0

#9

帖子 du0209 » 2008-07-26 2:07

我的也进不去了,停在starting了,很奇怪,卸载了.20,降回了.19
du0209
帖子: 2
注册时间: 2008-07-26 2:06
送出感谢: 0
接收感谢: 0

#10

帖子 du0209 » 2008-07-26 2:08

查看了台湾和国外的论坛,发现.20这个版本的内核好像问题很多,同样有出现进不去的情况。这样的内核也发布?
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 SecretZero » 2008-07-26 2:13

是吗?有点怕怕了。

现在升级中。。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
ysy523
帖子: 19
注册时间: 2007-10-30 18:35
送出感谢: 0
接收感谢: 0

#12

帖子 ysy523 » 2008-07-26 2:30

我的正常啊
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 SecretZero » 2008-07-26 3:45

奇怪,我一直很正常,刚刚升级完毕。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
头像
1ntmd
帖子: 44
注册时间: 2008-05-02 18:45
送出感谢: 0
接收感谢: 0

#14

帖子 1ntmd » 2008-07-26 4:06

进不去停在 starting up
klmyt
帖子: 69
注册时间: 2007-02-10 10:50
送出感谢: 0
接收感谢: 0

#15

帖子 klmyt » 2008-07-26 7:36

升级完毕,感觉正常。
回复

回到 “系统安装和升级”