当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]不能升级到最新版本
帖子发表于 : 2008-07-28 14:54 

注册: 2008-07-28 14:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我是用wubi安装的,老是不能升级到2.6.24-19-36。附图如下,希望达人帮助。


附件:
Screenshot.png
Screenshot.png [ 216.33 KiB | 被浏览 311 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-28 22:10 

注册: 2008-06-21 13:07
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
还用26.24-19??现在26.24-20都出来了!我现在的就是20版的内核!很好,很稳定!不错


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-29 20:48 

注册: 2008-05-06 13:54
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
路过,解决不料你的问题


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-30 1:23 
头像

注册: 2008-04-28 18:00
帖子: 204
地址: 台州
送出感谢: 0 次
接收感谢: 2
8) 不难解决的!!

在终端输入

sudo rm -fv /boot/initrd.img-2.6.24*.bak
sudo rm -fv /boot/vmlinuz-2.6.24-19-generic
sudo rm -fv /boot/initrd.img-2.6.24-19-generic
sudo rm -fv /boot/config-2.6.24-19-generic
sudo rm -fv /boot//abi-2.6.24-19-generic
sudo rm -fv /boot/System.map-2.6.24-19-generic

结束后!!在更新一次就可以安装了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译