6.10装不上libncurses5-dev,

系统安装、升级讨论
回复
happia
帖子: 3
注册时间: 2008-07-28 20:36
送出感谢: 0
接收感谢: 0

6.10装不上libncurses5-dev,

#1

帖子 happia » 2008-07-28 20:38

happia@happia-laptop:/usr/src/linux$ sudo apt-get install libncurses5-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 libncurses5-dev,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libncurses5-dev 还没有可供安装的候选者

请问怎么解决?非常感谢!!
happia
帖子: 3
注册时间: 2008-07-28 20:36
送出感谢: 0
接收感谢: 0

#2

帖子 happia » 2008-07-29 14:33

顶一下,希望各位大大能够帮忙,非常感谢!!
回复

回到 “系统安装和升级”