当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 致所有8.04安装失败的人:你们还有机会的!!
帖子发表于 : 2008-08-06 17:38 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
昨天帮人装ubuntu,Dell的老本本,512M的内存。用8.04的光盘装,不管用不用wubi,怎么都不行,出来一堆错误,然后根本进不了GDM,试验了几次都不行。然或只能试试6.06的官方盘,居然及其顺利的成功,然后升级了300M,然后就可以直接再升级到8.04,又是700M,然后就一切正常。完美!

我的8。04的ISO是在台湾服务器下的,是不是这个版本的有问题啊?


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-06 18:45 
头像

注册: 2008-06-30 12:18
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
解决了…就出来分享了?精神不错…不过我本本装没有问题…


_________________
http://www.paoto.com欢迎你…


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-06 20:36 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
错不错,看md5的值


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-06 21:43 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
md5 只是保证文件未被非法更改吧?!


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-07 22:36 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
也能知道你下载的ISO是不是正确 传输难免出错啊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-07 22:46 

注册: 2008-08-07 22:14
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我已经安装了2次了,都没有装上,郁闷


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 致所有8.04安装失败的人:你们还有机会的!!
帖子发表于 : 2008-08-08 23:35 

注册: 2007-09-06 17:54
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
sanz 写道:
昨天帮人装ubuntu,Dell的老本本,512M的内存。用8.04的光盘装,不管用不用wubi,怎么都不行,出来一堆错误,然后根本进不了GDM,试验了几次都不行。然或只能试试6.06的官方盘,居然及其顺利的成功,然后升级了300M,然后就可以直接再升级到8.04,又是700M,然后就一切正常。完美!

我的8。04的ISO是在台湾服务器下的,是不是这个版本的有问题啊?


请问如何从6.06升级到8.04? 这么根据你所说,好像是升了两次?(300M和700M)中间还升到什么版本吗?

麻烦详细说一下,谢谢!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-09 22:06 

注册: 2006-09-29 5:11
帖子: 1005
送出感谢: 10
接收感谢: 4
先装6.06,装好后会提示升级软件,软件升级完毕后,在update manager里面会出来升级到8.04的选项。是从6.06直接升级到8.04。


_________________
Dell D620 -> Asus U44SG
Dapper->Edgy->Feisty->Gutsy->Hardy->Karmic->Lucid -> Oneric -> Precise->Trusty
Python+JS

Firefox/Thunderbird 插件接活中。。。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-10 1:14 
头像

注册: 2008-08-01 8:28
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
我都重装N次了,还是装不上,有谁能帮我下啊!
QQ:24604862
Blog:www.52-yl.cn/


最后由 若天 编辑于 2009-11-17 20:54,总共编辑了 1 次

页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-10 10:09 

注册: 2008-08-07 9:02
帖子: 55
送出感谢: 0 次
接收感谢: 0 次
楼上的你的QQ加不了,还有你的空间提示是不安全网站:www.52-yl.cn/blog


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-10 13:43 

注册: 2007-09-06 17:54
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
sanz 写道:
先装6.06,装好后会提示升级软件,软件升级完毕后,在update manager里面会出来升级到8.04的选项。是从6.06直接升级到8.04。


我的是6.06 Server版,没有图形界面滴。。。咋办?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-11 18:36 
头像

注册: 2008-08-01 8:28
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
tmak 写道:
楼上的你的QQ加不了,还有你的空间提示是不安全网站:www.52-yl.cn/blog

QQ加不了??
不可能啊!
我天天都上的啊!
你的多少啊!
我加你。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译