[问题]apt-get为什么安装的不是最新版本

系统安装、升级讨论
回复
npgmis
帖子: 65
注册时间: 2007-08-28 16:42
送出感谢: 0
接收感谢: 0

[问题]apt-get为什么安装的不是最新版本

#1

帖子 npgmis » 2008-08-08 9:23

大家好,我用apt-get install nginx,为什么安装的是0.5.3的版本,不是官方最新稳定版0.6.3的版本,安装很多软件都这样,不是最新稳定版

有没有什么办法可以设置ubuntu使用apt-get可以安装最新的nginx0.6.3的版本

谢谢!
头像
Polya
帖子: 58
注册时间: 2006-06-06 17:13
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Polya » 2008-08-08 9:40

如果想利用源来安装最新的版本,不妨试试arch

http://www.archlinux.org/
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 xeoc » 2008-08-08 10:12

呃,舍不得ubuntu的方便,又羡慕arch的更新....
头像
Polya
帖子: 58
注册时间: 2006-06-06 17:13
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Polya » 2008-08-09 23:21

舍得,舍得,不舍,怎么能得呢?:)
回复

回到 “系统安装和升级”