[问题] 成功安装Ubuntu8.04,无法更新语言支持,提示如下错误

系统安装、升级讨论
回复
ostrichll_1
帖子: 1
注册时间: 2008-08-07 21:40
送出感谢: 0
接收感谢: 0

[问题] 成功安装Ubuntu8.04,无法更新语言支持,提示如下错误

#1

帖子 ostrichll_1 » 2008-08-08 14:38

W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... 27_all.deb
404 Not Found [IP: 91.189.88.31 80]


W: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/m ... .2_all.deb
404 Not Found [IP: 91.189.88.31 80]


难道服务器把这两个文件给删除了?? :?
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#2

帖子 hethe » 2008-08-08 14:48

sudo apt-get update
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
humanity
帖子: 106
注册时间: 2008-08-08 14:37
送出感谢: 0
接收感谢: 0

#3

帖子 humanity » 2008-08-08 16:25

System——>System Management——>Software Sources

把Download from: 后面改成Server for China。
uranyang
帖子: 92
注册时间: 2008-08-06 23:30
送出感谢: 0
接收感谢: 0

#4

帖子 uranyang » 2008-08-09 9:36

也可以直接到服务器下载安装,我昨天就到服务器下载需要的程序安装的,deb文件双击即可,方便。
回复

回到 “系统安装和升级”