[问题]第一次装UBUNTU的问题

系统安装、升级讨论
回复
y8d4w1
帖子: 12
注册时间: 2008-08-09 16:19
送出感谢: 0
接收感谢: 0
联系:

[问题]第一次装UBUNTU的问题

#1

帖子 y8d4w1 » 2008-08-12 14:27

安装以前并未分区,打算在安装过程中在分。在WINDOWSXP家庭版下,虚拟光驱载入,我选择“演示和完全安装”!机器重起,一会就显示
【20.432281】invalid compressed format(err=2)
【20.433361】kernel panic - not syncing: vfs : unable to mount root fs on unknown-block(104,1)
光标和键盘的后两个灯(caps lock和scroll lock)不停地闪烁!
是什么原因啊?
附上我的电脑配置,老机子了:

主板 主板/INTEL845E芯片组
硬盘驱动器 60G
键盘 键盘/PS/2
软盘驱动器 3寸1.44M软盘驱动器
显示卡(独立) AGP/NVIDIA Geforce2MX400/64M
CPU INTEL P4 478NW 2.4G
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-08-12 14:32

看上去是光盘损坏了
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
y8d4w1
帖子: 12
注册时间: 2008-08-09 16:19
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 y8d4w1 » 2008-08-12 14:37

何解?我装的虚拟光驱的问题?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2008-08-12 15:06

y8d4w1 写了:何解?我装的虚拟光驱的问题?

ISO 镜像看是不是损坏了
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
y8d4w1
帖子: 12
注册时间: 2008-08-09 16:19
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 y8d4w1 » 2008-08-12 15:13

镜像没坏,我进去了,但是又出现了另一个问题
y8d4w1
帖子: 12
注册时间: 2008-08-09 16:19
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 y8d4w1 » 2008-08-12 15:16

我在GRUB阶段选择进UBUNTU,然后让我等待,但是接着有事乱码,这些乱码有4排供我选择,但是我选每一个都最后都是出现:
busybox v1.13 (debian 1:1.1.3-5utunbu12) Buiding-in shell (ash)
enter 'help' for a list of built-in commands
(initramfs)_



_是光标在闪烁!
这又意味着什么?是又出问题了,还是怎么继续安装啊?
头像
yuyongji1987
帖子: 246
注册时间: 2007-11-27 17:13
来自: QLSC@SDU
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yuyongji1987 » 2008-08-12 15:38

不知道什么情况,我的老笔记本连个puppy linux都不行
回复

回到 “系统安装和升级”