当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]如何解决如下依赖性问题,希望高手给予解答。谢谢
帖子发表于 : 2008-08-14 14:31 

注册: 2007-04-01 1:17
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
libxul-dev: 依赖: libmozjs-dev (>= 1.8.1.13+nobinonly-0ubuntu1) 但是它将不会被安装
依赖: libnspr4-dev 但是它将不会被安装
依赖: libnss3-dev 但是它将不会被安装
xulrunner-1.9-dev: 依赖: libnspr4-dev 但是它将不会被安装
依赖: libnss3-dev 但是它将不会被安装
冲突: libxul-dev 但是 1.8.1.13+nobinonly-0ubuntu1 正要被安装
E: 无法安装的软件包

我在安装Google Gadgets的时候,遇到的空上问题。百思不得其解。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-14 20:12 
头像

注册: 2007-06-30 0:27
帖子: 509
送出感谢: 0 次
接收感谢: 1
代码:
sudo apt-get install libmozjs-dev libnspr4-dev  libnss3-dev


_________________
反对台独,反对藏独,反对孤独!
apt-get不是万能的:

代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-14 21:52 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
话说Google Gadgets直接就可以在源里面安装阿,安装过ubuntu Tweak之后在应用程序里面点击添加删除就能看见Google Gadgets,勾上,应用就行,还可以解决依赖关系 :lol:


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]如何解决如下依赖性问题,希望高手给予解答。谢谢
帖子发表于 : 2008-12-20 21:26 
头像

注册: 2008-08-01 8:28
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
你的是在终端运行的吗?
怎么你的是汉语阿?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译