当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu 8.04 升级后白屏
帖子发表于 : 2008-08-19 16:18 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
我的系统是8.04 32位版本的
笔记本 AMD TL50 双核 显卡ATIX1300

我显卡驱动什么的都是装好了的
一直用的很好
今天升级了下系统,重启之后能看到一次桌面背景,然后就白屏了
每次都这样
怎么办啊?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-19 17:24 

注册: 2008-07-23 9:10
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
半个月前我下载的这个版本在vm下安装升级后也是同样的问题,分辨率突然减小,而且无法进入看到桌面


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-19 18:40 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
白屏没有遇到过,LZ是不是错升级到8.10了 :cry:


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-19 19:02 
头像

注册: 2007-10-06 3:48
帖子: 510
地址: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0 次
接收感谢: 0 次
用旧内核登录


_________________
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-19 23:08 
头像

注册: 2008-05-02 21:04
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
ati显卡驱动的事非常不稳定


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-20 10:26 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
chinesejerry 写道:
用旧内核登录

怎么用啊?
能恢复下系统么?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-20 11:25 
头像

注册: 2008-06-02 13:46
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
:em19 ati显卡驱动问题。同样的经历:升内核,开3d效果,用新内核登录,白屏;关了效果,就没事可以见到桌面:em06 。搜索论坛,应该有的。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-20 11:41 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
imrsuperalloy 写道:
chinesejerry 写道:
用旧内核登录

怎么用啊?
能恢复下系统么?

不用恢复系统,不要动不动就恢复系统,linux不用,可以自己修滴

uname -a  #使用这个命令可以查看当前系统使用的内核。
dpkg --get-selections|grep linux #列出当前内核。带image的则是已经安装的内核。
修改一下/boot/grub/menu.lst就行了,或者是在grub上直接改。
可以看看这篇文章:http://forum.ubuntu.org.cn/viewtopic.php?t=2475

如果感到麻烦的话,可以试试这样,成功率也是很高地哦:
引用:
ctrl+alt+F1
sudo shutdown now
选择 xfix(大概是这个,具体忘了)
完了选resume(具体的忘了)就行了。
试试看


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-20 13:32 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
文乐迪 写道:
:em19 ati显卡驱动问题。同样的经历:升内核,开3d效果,用新内核登录,白屏;关了效果,就没事可以见到桌面:em06 。搜索论坛,应该有的。

怎么关掉效果啊,我现在连桌面都进不去啊,我是linux新手


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-20 13:33 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
aric286 写道:
imrsuperalloy 写道:
chinesejerry 写道:
用旧内核登录

怎么用啊?
能恢复下系统么?

不用恢复系统,不要动不动就恢复系统,linux不用,可以自己修滴

uname -a  #使用这个命令可以查看当前系统使用的内核。
dpkg --get-selections|grep linux #列出当前内核。带image的则是已经安装的内核。
修改一下/boot/grub/menu.lst就行了,或者是在grub上直接改。
可以看看这篇文章:http://forum.ubuntu.org.cn/viewtopic.php?t=2475

如果感到麻烦的话,可以试试这样,成功率也是很高地哦:
引用:
ctrl+alt+F1
sudo shutdown now
选择 xfix(大概是这个,具体忘了)
完了选resume(具体的忘了)就行了。
试试看


可是我现在连桌面都进不去啊,怎么办啊


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-20 13:43 

注册: 2008-08-19 16:13
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
果然是升级内核出了问题,用原来的20的内核登录就没问题了,多谢各位帮助```


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-20 16:17 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
每次更新内核都要重新安装显卡驱动

我的n卡就是这样子,很郁闷哦……


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-08-21 9:02 
头像

注册: 2008-06-05 13:19
帖子: 10
地址: 乌鲁木齐/北京
送出感谢: 0 次
接收感谢: 0 次
跟LZ显卡一样,同样的问题我以前也遇到过,升级到最新的内核以后,启动出现蓝屏,当时只能用低版本的内核登录,后来不小心把UBUNTU给搞坏了,只能重新安装。很诡异的是,重新安装完之后,同样更新至最新内核,倒是不出现白屏了,各项功能也正常,很诡异的说~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译