当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]本人想安装LXDE桌面,但出现依赖问题,如何解决?
帖子发表于 : 2008-08-22 8:28 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
本人想从xubuntu安装LXDE桌面,安网站提示添加了源,利用命令、synaptic等安装但出现依赖方面的提示,不知怎样解决???

提示见附图!!


附件:
Screenshot.png
Screenshot.png [ 17.27 KiB | 被浏览 636 次 ]



最后由 bobo4548 编辑于 2008-08-22 10:40,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-22 8:47 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
贴出提示来


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-22 10:42 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
其实上面的问题就是关于包依赖的处理问题,但不知怎样利用命令或者新里的解决,谢谢!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-22 10:59 
头像

注册: 2007-05-08 16:26
帖子: 2058
地址: 火星内核某分子内某原子核内
系统: arch
送出感谢: 20
接收感谢: 6
估计你按网站说明加源,加了个6.06或7.04低版本的源,造成依赖关系混乱错误..


_________________
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-22 12:02 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
哦,那请问楼上的哪个网址可以找到和版本对应的源阿,即有版本提示又有最新源!!!
我的系统原来是7.04的,后来联网安装的xubuntu,删除了GNOME

楼上的清提供较详尽的命令介绍下到底如何确认本人机器上的各版本呢,比如核心/UBUNTU/等


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-22 12:09 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
。。。我倒。。。lz竟然随便加源。。。
用Ubuntu Tweak看看。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-22 21:19 
头像

注册: 2007-05-08 16:26
帖子: 2058
地址: 火星内核某分子内某原子核内
系统: arch
送出感谢: 20
接收感谢: 6
http://wiki.ubuntu.org.cn/Qref


_________________
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-23 13:25 
头像

注册: 2007-07-17 22:52
帖子: 661
地址: cn,shandong
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install lxde
[sudo] password for bobo:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  lxde: Depends: gpicview (>= 0.1.9) but it is not going to be installed
        Depends: lxappearance (>= 0.2) but it is not going to be installed
        Depends: lxpanel (>= 0.2.7.2) but it is not going to be installed
        Depends: lxsession-lite (>= 0.3.5) but it is not going to be installed or
                 lxsession (>= 0.3) but it is not going to be installed
E: Broken packages

请问如何解决阿?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-23 14:55 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
无法解决。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译