当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 双硬盘安装ubuntu8.04.1 64位桌面版时候找不到IDE硬盘??
帖子发表于 : 2008-08-24 15:49 

注册: 2007-08-04 18:18
帖子: 17
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
机器配置 AMD ALTHON 64X2 4200+
ASUS M2N-E 已刷最新版BIOS
KST 2G DDRII 800 DUAL CHANNEL
WD250G SATAII 8M
ST120G PATA 2M
BENQ 52X CD-ROM
光驱MASTER 希捷120G硬盘 primary


ISO校验过 没有问题

我的XP装在WD的第一个分区,我想把UBUNTU装在希捷盘的第一个分区。

可是在进行磁盘分区检测的时候,只能检测到WD的一个盘,另一个希捷盘检测不到。

7.04都可以检测到,若是安装XP也可以都检测到。7.10,8.04只能检测到WD,无法检测ST。

CMOS设置中关于SATA的设置我试过了,都不行。

请问是何问题?如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-24 15:51 

注册: 2007-08-04 18:18
帖子: 17
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
如果使用wubi安装
会出现busybox

我已google了很多解决busybox的方法,都不行。

我不喜欢wubi,我喜欢直接装,那样有感觉些。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-24 16:01 

注册: 2008-02-11 15:51
帖子: 49
送出感谢: 0 次
接收感谢: 0 次
把WD硬盘卸掉,单用一个硬盘安装ubuntu,装完之后再挂上


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-24 19:36 

注册: 2007-08-04 18:18
帖子: 17
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
factury 写道:
把WD硬盘卸掉,单用一个硬盘安装ubuntu,装完之后再挂上

谢谢

我更想知道为什么会这样 7.04可以 ,7.10,8.04不行?

刚才我刻录了8.04的64位桌面版,使用光盘安装时候
卡住不动
没有反应

又是什么原因呢?光盘我已经校验过了,没有问题。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-29 9:11 

注册: 2008-08-29 9:04
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
应该是可以安装的
我一个sata硬盘一个ide硬盘
我sata安装的xp
ide安装的ubuntu


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-29 10:06 

注册: 2008-08-07 18:47
帖子: 181
送出感谢: 0 次
接收感谢: 0 次
是什么原因呢?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-29 18:33 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
有时候是会这样,可能是 bug

可以试试这个 http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译