当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级至8.10 alpha4后启动失败
帖子发表于 : 2008-09-01 16:02 
头像

注册: 2008-08-27 9:29
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
从8.04升级到8.10 alpha4之后就启动失败 错误信息如下:
代码:
BUG Int 14 : CR2 ffb41000
             EDI ffb40710 ESI 000008f0 EBP c04c3f08 ESP c04c3ee0
             EBX ffb40fff EDX 00000000 ECX ffb40ffb EAX ffb41000
             err 00000000 EIP c02ddfa1 cs 00000000 囗囗囗 00010046
STACK etc.

我的配置是:
intel E7200
asus p5ql-pro
ATI HD3850
SATA 250G

以前装2.6.26内核的时候也出现过这个问题,后来看到8.10出来总觉得应该没问题了吧,想不到还是老样子
现在启动的时候有老内核可以进,进入老内核桌面分辨率就变得很低,不知道是不是显卡驱动的问题,我把
显卡驱动删除后8.10仍然进不去。
我有一个网卡,在8.04里面不能直接使用,后来在网上找了办法通过源码编译成ko模块才能上网的。我怀疑是
网卡的问题,那怎样才能删除网卡驱动?


请问还有什么解决方法吗?
如果实在没有办法那我应该怎样从8.10降级到8.04?是不是只要在新立得里面把新内核删除就可以了?但是8.10
更新了很多软件,直接删除新内核没有什么问题吧


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-01 19:29 
头像

注册: 2007-12-03 9:54
帖子: 943
送出感谢: 0 次
接收感谢: 0 次
唉,你也真够倒霉的,我现在用的就是10,不过没什么问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-01 19:37 

注册: 2007-05-28 16:34
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
BUG哟


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-01 20:01 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
将源地址更换成8.04的。。
然后
代码:
sudo apt-get update
sudo apt-get diskupgrade

不知道行不行


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-01 20:22 
头像

注册: 2008-08-27 9:29
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我前两天编译安装kernel 2.6.26, kernel 2.6.26.3, kernel 2.6.26 + patch-2.6.26-git18后也是这个情况
难道是我真的只能用8.04了吗?
8.04没什么不好,就是不支持我这网卡,装驱动很麻烦,还不支持lm-sensors


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译