[问题]ubuntu desktop 8.04光盘试用无法启动

系统安装、升级讨论
回复
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

[问题]ubuntu desktop 8.04光盘试用无法启动

#1

帖子 a_strong » 2008-09-06 20:11

小鸟第一次接触ubuntu。今天想在不更改硬盘系统的情况下用光盘启动试用一下,可是启动时到了显示logo和进度条的时候就停滞不前了,不知是怎么回事,也不敢安装,CD检测和内存检测都没问题,会不会和bios或者某些硬件不兼容啊?还是我机器太老了?主板是04年买的865pe。CPU:p4 2.8e。内存总共1.5G,两块SATA硬盘,显卡:ATI X800。请各位大大指点,多谢!
humanity
帖子: 106
注册时间: 2008-08-08 14:37
送出感谢: 0
接收感谢: 0

#2

帖子 humanity » 2008-09-07 12:01

光盘是自己刻录的吗?会不会是刻录速度太高了?
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#3

帖子 a_strong » 2008-09-07 12:05

是自己刻的,我用8速刻的,最低的速度。昨晚又重新尝试,选择语言时如果选择English就没问题,中文就不行。我也不知是怎么回事。
humanity
帖子: 106
注册时间: 2008-08-08 14:37
送出感谢: 0
接收感谢: 0

#4

帖子 humanity » 2008-09-07 12:15

那可以先用英文安装。安装完成后,进入:

System——>System Management——>Language Support

选择Chinese (China),并设为默认语言,就会安装中文语言包。
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#5

帖子 a_strong » 2008-09-07 16:53

还是不行啊,现在连英文版都进不去了。症状还是出现logo后死机,连NumLock灯都没反应的真死。昨天进去纯属偶然。BIOS都刷到最新了,也不行。今天又重新刻了张盘还不行。。。继续求救啊~~!!
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 想入非非 » 2008-09-07 17:01

检测一下光盘的完整性。。。
不要试用了直接安装吧
Ubuntu User
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#7

帖子 a_strong » 2008-09-07 17:16

完整性检查了都没问题。我在windows下装过一次也不行。。。最奇怪的是居然有一次能行,我怀疑我硬件有问题,可是内存检测都没出错,bios也刷到最新版本了。ubuntu是否和某些硬件不兼容?比如我两块硬盘都是SATA的,格式均为NTFS。。按说光盘试用应该与硬盘无关吧?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 想入非非 » 2008-09-07 17:20

a_strong 写了:完整性检查了都没问题。我在windows下装过一次也不行。。。最奇怪的是居然有一次能行,我怀疑我硬件有问题,可是内存检测都没出错,bios也刷到最新版本了。ubuntu是否和某些硬件不兼容?比如我两块硬盘都是SATA的,格式均为NTFS。。按说光盘试用应该与硬盘无关吧?

我的也是sata的。。。
用了很久了没有什么问题
光盘使用应该要在某个地方缓存数据吧。。。 :wink:
Ubuntu User
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#9

帖子 a_strong » 2008-09-07 18:40

真是怪了,我昨天还尝试在xp下安装ubuntu,重启之后也是这种情况。昨天唯一一次正常启动的也是光盘试用,与现在唯一不同的是当时正好打雷下雨,难道这还和天气有关?这是不解……
themyth
帖子: 67
注册时间: 2007-08-23 21:17
送出感谢: 0
接收感谢: 0

#10

帖子 themyth » 2008-09-07 18:44

有碰过这个问题,时间太久了有些记不请。因该是你硬盘接口摸索设置问题,早期865的主板的SATA接口不是主板芯片原生的,是外接的,我想应该设定外IDE兼容模式看看。这一点windows做的比较好。
在不行到界面菜单上按F4,采用安全图形模式安装看看。
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#11

帖子 a_strong » 2008-09-08 0:36

themyth 写了:有碰过这个问题,时间太久了有些记不请。因该是你硬盘接口摸索设置问题,早期865的主板的SATA接口不是主板芯片原生的,是外接的,我想应该设定外IDE兼容模式看看。这一点windows做的比较好。
在不行到界面菜单上按F4,采用安全图形模式安装看看。


谢谢,但我用安全图形模式也不行。我在windows下用虚拟光驱安装了,但是启动时仍然不行,不过至少可以排除光盘和光驱的问题。呵呵
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#12

帖子 a_strong » 2008-09-08 21:05

继续求救啊!自己顶一下~
各位觉得是否可能我的显卡与ubuntu不兼容啊?ATI X800,还是AGP槽的,比较老了……
a_strong
帖子: 8
注册时间: 2008-09-06 20:03
送出感谢: 0
接收感谢: 0

#13

帖子 a_strong » 2008-09-08 21:10

themyth 写了:有碰过这个问题,时间太久了有些记不请。因该是你硬盘接口摸索设置问题,早期865的主板的SATA接口不是主板芯片原生的,是外接的,我想应该设定外IDE兼容模式看看。这一点windows做的比较好。
在不行到界面菜单上按F4,采用安全图形模式安装看看。


谢谢。按说,我在光盘试用,应该也是完整的系统吧,在光盘运行还和硬盘设置有关吗?我不太懂……
另外,我在bios里找不到外设IDE这一项,不知英文如何拼写?烦请指点
themyth
帖子: 67
注册时间: 2007-08-23 21:17
送出感谢: 0
接收感谢: 0

#14

帖子 themyth » 2008-09-14 8:56

找不到865主板看,应该针对硬盘接口有3项,逐一使过去看看。另外liveCD不能完全启动成功,我碰到都是用安全图形方式安装成功。不够虚拟机不能成功是很奇怪的事,因为虚拟机已经把硬件都抽象成一种设备,按道理是可以成功的。我碰到虚拟机不成功的情况是我把内存拿去超频,取消超频后这个问题就解决了。
回复

回到 “系统安装和升级”