当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-09-09 23:20 

注册: 2008-09-09 23:15
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我在安装ubuntu-8.04.1-desktop-i386.iso 时出现下面的错误:
Buffer I/O error on device sr0, logical block 2146623
Buffer I/O error on device sr0, logical block 2146624
Buffer I/O error on device sr0, logical block 2146625
Buffer I/O error on device sr0, logical block 2146626
Buffer I/O error on device sr0, logical block 2146627
Buffer I/O error on device sr0, logical block 2146628
Buffer I/O error on device sr0, logical block 2146629
Buffer I/O error on device sr0, logical block 2146630
Buffer I/O error on device sr0, logical block 2146631
Buffer I/O error on device sr0, logical block 2146632


我的电脑配置:amd4600,2g 金士顿内存,技嘉主板,三星的刻录机

请问大侠为什么会出现上面的问题呢,是我的光驱坏了吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-10-19 10:50 

注册: 2008-03-06 17:26
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也是遇到相同的情况,谁知道的告诉一下啊。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-10-24 13:29 

注册: 2008-10-24 13:23
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也是,很苦恼啊,装7.04的时候没事,重新装8.04就报这个错。我重新刻录的CD还是一样


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-11-02 9:15 

注册: 2008-11-02 9:12
帖子: 6
地址: 宁波
送出感谢: 0 次
接收感谢: 0 次
我也碰到了同样问题。用了三台计算机,只有一台是好的。还有一台出现错误了也能安装,一台出现错误能安装过,但是今天就怎么都过不去了,所以我个人认为可能是光驱的读写问题。iso文件本身应该是好的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-11-26 21:55 

注册: 2008-11-15 23:21
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
装Ubuntu 8.10没有问题,但是在在测试Fedora 9 LIVE CD的时候,不管哪台都遇到相同问题。。。 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-12-07 22:17 
头像

注册: 2008-12-07 20:47
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我在装8.10是遇到一样的问题,也是三星的DVD writer TS-H653A, 技嘉965P-DS3主板


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]安装ubuntu出现错误 buffer i o error on device sr0
帖子发表于 : 2008-12-08 17:43 
头像

注册: 2008-12-07 20:47
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
原来是nero9,改用免费的InfraRecorder刻录,居然好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], studentstella 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译