当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]重装之后,装了显卡驱动,登录之后还是一片空白。
帖子发表于 : 2008-09-16 8:39 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
我是第一次用Linux的系统。昨天晚上装了Ubuntu 8.04.1 am64版本。装完之后就提醒我升级,顺便下载了ATI显卡驱动。重启之后显示器就提示“频率超出范围”。在网上找了很多方法,解决这个问题之后(也不知道用了哪各方法),输入用户名密码登录之后就是一片空白,用了我能找到解决方案,还是不能解决。现在只好把它卸载了。请等下再装。帮忙分析一下。

现在 重装了,仍然是同样的问题

已经解决了!


引用:
解决方法:
白屏后Cltrol+Alt+backspace退回登录届面。点左下角的 选项/会话/安全模式下的终端。

输入以下命令:
gconf-editor

找到Desktop->Goname->Application->windows_manager。把两处/usr/bin/compin改成/usr/bin/metacity。

按Cltrcol+Alt+backspace退回登录届面,选项/会话/Gnome。


感谢[urlhttp://forum.ubuntu.org.cn/profile.php?mode=viewprofile&u=7189]simongao[/url][/url]


最后由 hlsq 编辑于 2008-09-16 13:33,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-16 8:42 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
把.gnome .config删除试试


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-16 8:47 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
谢谢。我等下先重装。昨天晚上没睡觉,就是为了这个。实再找不到解决方法,才打算重装的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-16 11:02 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
不知道怎么弄了
我重装之后又装了那个驱动。。。。
又是老样子。唉!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-16 13:34 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
已经好了,现在打算美化一下 字体


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译