当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-09-30 23:11 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
不知什么时候我的ubuntu8.0.4不能升级了,每次升级显示如下信息,请大虾帮忙!
正预备替换 util-linux 2.13.1-5ubuntu2 (使用 .../util-linux_2.13.1-5ubuntu3_i386.deb) ...
install-info: 没有指定目录文件;试用 --help 以获得更多信息。
dpkg:警告 - 原先的 pre-removal 脚本 退出时返回了错误号 1
dpkg - 现转而试用新软件包所带的脚本...
install-info: 没有指定目录文件;试用 --help 以获得更多信息。
dpkg:处理 /var/cache/apt/archives/util-linux_2.13.1-5ubuntu3_i386.deb (--unpack)时出错:
子进程 新的 pre-removal 脚本 返回了错误号 1
install-info:不能识别的选项“--description=System V interprocess communication facilities”
试用“install-info --help”以获得选项的完整列表。
dpkg: 作下列清理工作时发生错误:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
/var/cache/apt/archives/util-linux_2.13.1-5ubuntu3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-09-30 23:30 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
自己顶一下,兄弟们过来看看啊!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-01 21:58 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我搜索过一些类似的问题,都是先删除,然后再安装,可util-linux不能删除啊, 我已经一段时间没升级了!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-01 22:00 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
好像是软件索引坏了,该如何修复啊?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-01 23:08 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我刚才回了好几个帖子,可自己的问题还是没解决方案啊!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-02 21:16 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
那位高手帮我看看呀!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-02 22:02 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好多错误。。。先用sudo apt-get -f install 看看 :em06


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-02 23:09 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
谢谢,可执行这个命令的结果还是这样的输出!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-03 18:53 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
怎么都没遇到过啊!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-04 0:07 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
自己顶一下,这个问题要解决才好!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-04 14:52 

注册: 2007-03-17 10:11
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
碰到好几次了,不要紧的,是服务器的问题,改天再升级就好了。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-04 15:30 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
你自己还真是坐不住阿。。。我的帖子也不是半个月没人回复 :em06


_________________
Ubuntu User


页首
 用户资料  
 
13 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-06 18:10 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
顶!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-07 19:46 

注册: 2008-07-22 17:18
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
一个老外说可能是pakg的install-info的问题,但还没确认!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: ubuntu 8.0.4不能更新了,急!!!
帖子发表于 : 2008-10-08 15:02 

注册: 2008-08-06 17:17
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
没碰到过


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译