为了从8.04升级到8.10,付出来惨重的代价

系统安装、升级讨论
回复
coolhty
帖子: 174
注册时间: 2008-09-23 19:40
送出感谢: 2 次
接收感谢: 0

为了从8.04升级到8.10,付出来惨重的代价

#1

帖子 coolhty » 2008-10-02 2:01

盼望已久的8.10终于出来了,想早些体验一下感觉,昨天晚上准备在使用了二个月的8.04上升级到8.10

啥也没管,趁着早上网速快点,打开终端就输入了sudo apt-get dist-upgrade

谁知道,一重起,啥子也没有了,就滚动条那过后就一片漆黑,弄了好久终究还是没有弄好,可能是因为太白的原因,最终以重装系统结束,可怜我更新的包包啊,还有装了好久的软件,5555555555,一切化为乌有。

不知道有高手升级成功的吗?能不能传授点经验呢?我觉得我的应该是驱动方面出了问题,但是不知道解决,在网上找了很多种方法,始终没解决

输入startx后出现no screens ???还有的不记得了。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 为了从8.04升级到8.10,付出来惨重的代价

#2

帖子 leeaman » 2008-10-02 2:03

呵呵,先研究一下安装显卡驱动再做小白可能长命一点 :em06
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
coolhty
帖子: 174
注册时间: 2008-09-23 19:40
送出感谢: 2 次
接收感谢: 0

Re: 为了从8.04升级到8.10,付出来惨重的代价

#3

帖子 coolhty » 2008-10-02 3:31

我安装了envyng-gtk后,运行envyng -t显示了那些驱动安装的选项,然后选择了安装ATI显卡驱动,但是不知道怎么说系统不支持。。我在8。04下面也是用的这个,可以开3D啊,不知道怎么那里就不行了。
humanity
帖子: 106
注册时间: 2008-08-08 14:37
送出感谢: 0
接收感谢: 0

Re: 为了从8.04升级到8.10,付出来惨重的代价

#4

帖子 humanity » 2008-10-02 21:53

8.10正式版没出来,第二轮(beta)测试版还没出来呢。现在有的是第一轮(alpha)测试版,毛病多多。如果你愿意帮助开发者测试或者玩测试版,那可以安装。一般用户,不应该安装测试版。操作系统是软件可靠性的基础,怎么能用风险极大的测试版呢?

愿意帮助测试,可以把你的问题报告给开发者,但不要希望得到技术支持,因为官方对测试版不提供技术支持,只对正式版提供一定期限的技术支持。

也由于没有官方技术支持,所以很可能在网上找不到解决问题的信息,因为很多信息的源头是官方技术支持。
上次由 humanity 在 2008-10-02 22:32,总共编辑 1 次。
lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: 为了从8.04升级到8.10,付出来惨重的代价

#5

帖子 lwjcxy » 2008-10-02 21:58

全新安装没啥问题,升级百死。。。俺也是升级失败者,最后,越级晋升。直接8.10全新安装。。。很好。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

Re: 为了从8.04升级到8.10,付出来惨重的代价

#6

帖子 想入非非 » 2008-10-02 22:19

升级必死的人飘过 :em06
Ubuntu User
xuco
帖子: 794
注册时间: 2008-01-30 19:19
送出感谢: 0
接收感谢: 0

Re: 为了从8.04升级到8.10,付出来惨重的代价

#7

帖子 xuco » 2008-10-02 22:19

俺烂ATI卡升级的,就一切正常,compiz也是
slg1984
帖子: 69
注册时间: 2008-05-13 22:02
送出感谢: 0
接收感谢: 0
联系:

Re: 为了从8.04升级到8.10,付出来惨重的代价

#8

帖子 slg1984 » 2008-10-03 7:56

等正式版出来再升吧,不然搞死了心疼的很
hhbjay
帖子: 6
注册时间: 2007-06-30 20:41
送出感谢: 0
接收感谢: 0

Re: 为了从8.04升级到8.10,付出来惨重的代价

#9

帖子 hhbjay » 2008-10-03 10:22

我升级后也出现许多问题 键盘鼠标都用不成了 后来改了Xserver的配置才好了
遇到问题不要着急 更不能放弃 既然选择了linux就应该有心理准备
升级之后大多数问题都出在X的配置上 建议备份了/etc/X11/xorg.conf再升级
回复

回到 “系统安装和升级”