当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : problem:8.04升级到8.10, system failed to boot
帖子发表于 : 2008-10-09 12:41 

注册: 2006-09-24 18:21
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
sudo: unable to resolve host ubuntu
dpkg:依赖关系问题使得 upstart-logd 的配置工作不能继续:
upstart-logd 依赖于 upstart (= 0.3.9-8);然而:
系统中 upstart 的版本为 0.3.9-2。
dpkg:处理 upstart-logd (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-system-monitor 的配置工作不能继续:
gnome-system-monitor 依赖于 libglibmm-2.4-1c2a (>= 2.17.3);然而:
系统中 libglibmm-2.4-1c2a 的版本为 2.16.4-0ubuntu1。
gnome-system-monitor 依赖于 libgtkmm-2.4-1c2a (>= 1:2.13.8);然而:
系统中 libgtkmm-2.4-1c2a 的版本为 1:2.12.5-2。
dpkg:处理 gnome-system-monitor (--configure)时出错:
依赖关系问题 - 仍未被配置
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/auto/Locale/gettext/gettext.so: undefined symbol: Perl_Tstack_sp_ptr
dpkg:处理 rhino (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 doc-base 的配置工作不能继续:
doc-base 依赖于 dpkg (>= 1.14.17);然而:
系统中 dpkg 的版本为 1.14.16.6ubuntu4。
dpkg:处理 doc-base (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-support 的配置工作不能继续:
python-support 依赖于 dpkg (>= 1.14.19);然而:
系统中 dpkg 的版本为 1.14.16.6ubuntu4。
dpkg:处理 python-support (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gtkhtml2 的配置工作不能继续:
python-gtkhtml2 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gtkhtml2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gnome2-desktop 的配置工作不能继续:
python-gnome2-desktop 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gnome2-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gmenu 的配置工作不能继续:
python-gmenu 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gmenu (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-menus 的配置工作不能继续:
gnome-menus 依赖于 python-gmenu (= 2.24.0-0ubuntu2);然而:
软件包 python-gmenu 还没有被配置。
dpkg:处理 gnome-menus (--configure)时出错:
依赖关系问题 - 仍未被配置
install-info: No dir file specified; try --help for more information.
dpkg:处理 glibc-doc (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 alacarte 的配置工作不能继续:
alacarte 依赖于 python-gmenu (>= 2.15.4.1);然而:
软件包 python-gmenu 还没有被配置。
alacarte 依赖于 gnome-menus (>= 2.15.4.1);然而:
软件包 gnome-menus 还没有被配置。
dpkg:处理 alacarte (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-control-center 的配置工作不能继续:
gnome-control-center 依赖于 gnome-menus (>= 2.12.0);然而:
软件包 gnome-menus 还没有被配置。
dpkg:处理 gnome-control-center (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 bash-doc (--configure)时出错:
该软件包正处于非常不稳定的状态 - 您最好
在配置它之前,先重新安装它。
dpkg:依赖关系问题使得 python-pyorbit 的配置工作不能继续:
python-pyorbit 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-pyorbit (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-vte 的配置工作不能继续:
python-vte 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-vte (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-session 的配置工作不能继续:
gnome-session 依赖于 gnome-control-center (>= 1:2.22);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-session (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-glade2 的配置工作不能继续:
python-glade2 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-glade2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 deskbar-applet 的配置工作不能继续:
deskbar-applet 依赖于 python-glade2 (>= 2.8.6-1);然而:
软件包 python-glade2 还没有被配置。
deskbar-applet 依赖于 python-gnome2-desktop;然而:
软件包 python-gnome2-desktop 还没有被配置。
dpkg:处理 deskbar-applet (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 util-linux-locales 的配置工作不能继续:
util-linux-locales 依赖于 util-linux (>= 2.14-0);然而:
系统中 util-linux 的版本为 2.13.1-5ubuntu2。
dpkg:处理 util-linux-locales (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gtksourceview2 的配置工作不能继续:
python-gtksourceview2 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gtksourceview2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-gtk2 的配置工作不能继续:
python-gtk2 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gtk2 (--configure)时出错:
依赖关系问题 - 仍未被配置
install-info: No dir file specified; try --help for more information.
dpkg:处理 aspell-doc (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 python-gobject 的配置工作不能继续:
python-gobject 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-gobject (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
nautilus 依赖于 gnome-control-center (>= 2.6);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets-data 的配置工作不能继续:
gnome-applets-data 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 gnome-applets-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openjdk-6-jre-headless 的配置工作不能继续:
openjdk-6-jre-headless 依赖于 rhino;然而:
软件包 rhino 还没有被配置。
dpkg:处理 openjdk-6-jre-headless (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openjdk-6-jre 的配置工作不能继续:
openjdk-6-jre 依赖于 openjdk-6-jre-headless (>= 6b12~pre1-0ubuntu3);然而:
软件包 openjdk-6-jre-headless 还没有被配置。
dpkg:处理 openjdk-6-jre (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 alacarte;然而:
软件包 alacarte 还没有被配置。
ubuntu-desktop 依赖于 doc-base;然而:
软件包 doc-base 还没有被配置。
ubuntu-desktop 依赖于 gnome-control-center;然而:
软件包 gnome-control-center 还没有被配置。
ubuntu-desktop 依赖于 gnome-menus;然而:
软件包 gnome-menus 还没有被配置。
ubuntu-desktop 依赖于 gnome-session;然而:
软件包 gnome-session 还没有被配置。
ubuntu-desktop 依赖于 gnome-system-monitor;然而:
软件包 gnome-system-monitor 还没有被配置。
ubuntu-desktop 依赖于 libcanberra-gnome;然而:
未曾安装软件包“libcanberra-gnome”。
ubuntu-desktop 依赖于 libpam-ck-connector;然而:
未曾安装软件包“libpam-ck-connector”。
ubuntu-desktop 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 openjdk-6-jre-lib 的配置工作不能继续:
openjdk-6-jre-lib 依赖于 openjdk-6-jre-headless (>= 6b11);然而:
软件包 openjdk-6-jre-headless 还没有被配置。
dpkg:处理 openjdk-6-jre-lib (--configure)时出错:
依赖关系问题 - 仍未被配置
install-info: No dir file specified; try --help for more information.
dpkg:处理 binutils-doc (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 python-gst0.10 的配置工作不能继续:
python-gst0.10 依赖于 python-gobject (>= 2.11.2);然而:
软件包 python-gobject 还没有被配置。
dpkg:处理 python-gst0.10 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gdebi 的配置工作不能继续:
gdebi 依赖于 python-gtk2 (>= 2.6.3-2);然而:
软件包 python-gtk2 还没有被配置。
gdebi 依赖于 python-glade2 (>= 2.6.3-2);然而:
软件包 python-glade2 还没有被配置。
gdebi 依赖于 python-vte (>= 1:0.11.15-4);然而:
软件包 python-vte 还没有被配置。
dpkg:处理 gdebi (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 totem-plugins 的配置工作不能继续:
totem-plugins 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
totem-plugins 依赖于 python-gobject (>= 2.15.3);然而:
软件包 python-gobject 还没有被配置。
totem-plugins 依赖于 python-gtk2 (>= 2.13.0);然而:
软件包 python-gtk2 还没有被配置。
totem-plugins 依赖于 python-gst0.10 (>= 0.10.12);然而:
软件包 python-gst0.10 还没有被配置。
dpkg:处理 totem-plugins (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-pyatspi 的配置工作不能继续:
python-pyatspi 依赖于 python-pyorbit;然而:
软件包 python-pyorbit 还没有被配置。
dpkg:处理 python-pyatspi (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gthumb 的配置工作不能继续:
gthumb 依赖于 libiptcdata0;然而:
未曾安装软件包“libiptcdata0”。
gthumb 依赖于 gthumb-data (= 3:2.10.10-0ubuntu1);然而:
未曾安装软件包“gthumb-data”。
dpkg:处理 gthumb (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-rdflib 的配置工作不能继续:
python-rdflib 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-rdflib (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gimp-python 的配置工作不能继续:
gimp-python 依赖于 gimp (= 2.4.7-1ubuntu1);然而:
系统中 gimp 的版本为 2.4.6-1ubuntu1~hardy1。
gimp-python 依赖于 python-gtk2 (>= 2.8.0);然而:
软件包 python-gtk2 还没有被配置。
gimp-python 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 gimp-python (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-notify 的配置工作不能继续:
python-notify 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
python-notify 依赖于 python-gtk2 (>= 2.10);然而:
软件包 python-gtk2 还没有被配置。
dpkg:处理 python-notify (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 devhelp-common 的配置工作不能继续:
devhelp-common 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 devhelp-common (--configure)时出错:
依赖关系问题 - 仍未被配置
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/auto/Locale/gettext/gettext.so: undefined symbol: Perl_Tstack_sp_ptr
dpkg:处理 mime-support (--configure)时出错:
子进程 post-installation script 返回了错误号 127
dpkg:依赖关系问题使得 upstart-compat-sysv 的配置工作不能继续:
upstart-compat-sysv 依赖于 upstart (= 0.3.9-8);然而:
系统中 upstart 的版本为 0.3.9-2。
dpkg:处理 upstart-compat-sysv (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 gcc-4.2-doc (--configure)时出错:
该软件包正处于非常不稳定的状态 - 您最好
在配置它之前,先重新安装它。
dpkg:依赖关系问题使得 python-libxml2 的配置工作不能继续:
python-libxml2 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-libxml2 (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 landscape-common 的配置工作不能继续:
landscape-common 依赖于 python-gobject;然而:
软件包 python-gobject 还没有被配置。
dpkg:处理 landscape-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
gnome-applets 依赖于 gnome-applets-data (>= 2.24);然而:
软件包 gnome-applets-data 还没有被配置。
gnome-applets 依赖于 gnome-applets-data (<< 2.25);然而:
软件包 gnome-applets-data 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-about 的配置工作不能继续:
gnome-about 依赖于 python-gtk2;然而:
软件包 python-gtk2 还没有被配置。
gnome-about 依赖于 python-gobject;然而:
软件包 python-gobject 还没有被配置。
dpkg:处理 gnome-about (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-manager 的配置工作不能继续:
update-manager 依赖于 python-glade2;然而:
软件包 python-glade2 还没有被配置。
update-manager 依赖于 python-vte;然而:
软件包 python-vte 还没有被配置。
dpkg:处理 update-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-minimal 的配置工作不能继续:
ubuntu-minimal 依赖于 upstart-compat-sysv;然而:
软件包 upstart-compat-sysv 还没有被配置。
ubuntu-minimal 依赖于 upstart-logd;然而:
软件包 upstart-logd 还没有被配置。
dpkg:处理 ubuntu-minimal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 apparmor 的配置工作不能继续:
apparmor 依赖于 upstart-compat-sysv (>= 0.3.9-6) | sysvinit (>= 2.86.ds1-56ubuntu3);然而:
软件包 upstart-compat-sysv 还没有被配置。
未曾安装软件包“sysvinit”。
dpkg:处理 apparmor (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 hplip 的配置工作不能继续:
hplip 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 hplip (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 python-debian 的配置工作不能继续:
python-debian 依赖于 python-support (>= 0.7.1);然而:
软件包 python-support 还没有被配置。
dpkg:处理 python-debian (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
dpkg: ../../src/packages.c:252: process_queue: 断言 `!queuelen' 失败.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: problem:8.04升级到8.10, system failed to boot
帖子发表于 : 2008-10-09 15:07 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
小白鼠又一次牺牲。。。我也是升级必死的人,看看能不能下载iso之后刻盘直接安装吧 :em06


_________________
Ubuntu User


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译