当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救,安装升级出现依赖关系问题
帖子发表于 : 2008-10-16 2:23 

注册: 2008-04-01 0:10
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
gnome-terminal 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-terminal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-utils 的配置工作不能继续:
gnome-utils 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gucharmap 的配置工作不能继续:
gucharmap 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gucharmap (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 jockey-gtk 的配置工作不能继续:
jockey-gtk 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 jockey-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-selector 的配置工作不能继续:
language-selector 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 language-selector (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-data 的配置工作不能继续:
nautilus-data 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 nautilus-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
nautilus 依赖于 nautilus-data (>= 1:2.24);然而:
软件包 nautilus-data 还没有被配置。
nautilus 依赖于 nautilus-data (<< 1:2.25);然而:
软件包 nautilus-data 还没有被配置。
nautilus 依赖于 gnome-control-center (>= 2.6);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-cd-burner 的配置工作不能继续:
nautilus-cd-burner 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-cd-burner (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-share 的配置工作不能继续:
nautilus-share 依赖于 nautilus (>= 2.10);然而:
软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-share (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 software-properties-gtk 的配置工作不能继续:
software-properties-gtk 依赖于 synaptic (>= 0.57.8);然�No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
��:
软件包 synaptic 还没有被配置。
dpkg:处理 software-properties-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubufox 的配置工作不能继续:
ubufox 依赖于 apturl (>= 0.1.2ubuntu1);然而:
软件包 apturl 还没有被配置。
dpkg:处理 ubufox (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-manager 的配置工作不能继续:
update-manager 依赖于 synaptic (>= 0.57.8);然而:
软件包 synaptic 还没有被配置。
dpkg:处理 update-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
update-notifier 依赖于 update-manager;然而:
软件包 update-manager 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 zenity 的配置工作不能继续:
zenity 依赖于 rarian-compat | scrollkeeper;然而:
软件包 rarian-compat 还没有被配置。
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 zenity (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 fast-user-switch-applet;然而:
软件包 fast-user-switch-applet 还没有被配置。
ubuntu-desktop 依赖于 gedit;然而:
软件包 gedit 还没有被配置。
ubuntu-desktop 依赖于 gnome-app-install;然而:
软件包 gnome-app-install 还没有被配置。
ubuntu-desktop 依赖于 gnome-applets;然而:
软件包 gnome-applets 还没有被配置。
ubuntu-desktop 依赖于 gnome-control-center;然而:
软件包 gnome-control-center 还没有被配置。
ubuntu-desktop 依赖于 gnome-panel;然而:
软件包 gnome-panel 还没有被配置。
ubuntu-desktop 依赖于 gnome-session;然而:
软件包 gnome-session 还没有被配置。
ubuntu-desktop 依赖于 gnome-system-monitor;然而:
软件包 gnome-system-monitor 还没有被配置。
ubuntu-desktop 依赖于 gnome-terminal;然而:
软件包 gnome-terminal 还没有被配置。
ubuntu-desktop 依赖于 gnome-utils;然而:
软件包 gnome-utils 还没有被配置。
ubuntu-desktop 依赖于 gucharmap;然而:
软件包 gucharmap 还没有被配置。
ubuntu-desktop 依赖于 language-selector;然而:
软件包 language-selector 还没有被配置。
ubuntu-desktop 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
ubuntu-desktop 依赖于 nautilus-cd-burner;然而:
软件包 nautilus-cd-burner 还没有被配置。
ubuntu-desktop 依赖于 rarian-compat;然而:
软件包 rarian-compat 还没有被配置。
ubuntu-desktop 依赖于 software-properties-gtk;然而:
软件包 software-properties-gtk 还没有被配置。
ubuntu-desktop 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
ubuntu-desktop 依赖于 update-manager;然而:
软件包 update-manager 还没有被配置。
ubuntu-desktop 依赖于 update-notifier;然而:
软件包 update-notifier 还没有被配置。
ubuntu-desktop 依赖于 zenity;然而:
软件包 zenity 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
在处理时有错误发生:
rarian-compat
gnome-applets-data
capplets-data
gnome-control-center
gnome-session
gnome-panel-data
gnome-panel
gnome-applets
gnome-user-guide
ubuntu-docs
synaptic
gnome-app-install
apturl
bug-buddy
fast-user-switch-applet
gedit
gnome-system-monitor
gnome-terminal
gnome-utils
gucharmap
jockey-gtk
language-selector
nautilus-data
nautilus
nautilus-cd-burner
nautilus-share
software-properties-gtk
ubufox
update-manager
update-notifier
zenity
ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
echokuki@echokuki-desktop:~$ clear

echokuki@echokuki-desktop:~$ sudo apt-get install -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
python-zopeinterface python-twisted-core python-pexpect python-twisted-web
python-pycurl python-serial python-pam python-openssl kfind python-pyopenssl
update-motd python-smartpm landscape-common python-twisted-bin
使用'apt-get autoremove'来删除它们
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 32 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
正在设置 rarian-compat (0.8.1-1ubuntu1) ...
update-xmlcatalog: Error: entity already registered with a different value
Entity : [delegateURI uriStartString="http://scrollkeeper.sourceforge.net/dtds/scrollkeeper-omf-1.0/"]
Old value: [catalog="file:///etc/xml/scrollkeeper.xml"]
New value: [catalog="file:///etc/xml/rarian-compat.xml"]
dpkg:处理 rarian-compat (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 gnome-applets-data 的配置工作不能继续:
gnome-applets-data 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-applets-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 capplets-data 的配置工作不能继续:
capplets-data 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 capplets-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-control-center 的配置工作不能继续:
gnome-control-center 依赖于 capplets-data (>= 1:2.24);然而:
软件包 capplets-data 还没有�No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
��配置。
gnome-control-center 依赖于 capplets-data (<< 1:2.25);然而:
软件包 capplets-data 还没有被配置。
dpkg:处理 gnome-control-center (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-session 的配置工作不能继续:
gnome-session 依赖于 gnome-control-center (>= 1:2.22);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-session (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-panel-data 的配置工作不能继续:
gnome-panel-data 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-panel-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-panel 的配置工作不能继续:
gnome-panel 依赖于 gnome-panel-data (>= 1:2.24);然而:
软件包 gnome-panel-data 还没有被配置。
gnome-panel 依赖于 gnome-panel-data (<< 1:2.25);然而:
软件包 gnome-panel-data 还没有被配置。
gnome-panel 依赖于 gnome-control-center (>= 1:2.8.2-3);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-panel (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
gnome-applets 依赖于 gnome-applets-data (>= 2.24);然而:
软件包 gnome-applets-data 还没有被配置。
gnome-applets 依赖于 gnome-applets-data (<< 2.25);然而:
软件包 gnome-applets-data 还没有被配置。
gnome-applets 依赖于 gnome-panel (>= 2.13.4);然而:
软件包 gnome-panel 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-user-guide 的配置工作不能继续:
gnome-user-guide 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-user-guide (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-docs 的配置工作不能继续:
ubuntu-docs 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
ubuntu-docs 依赖于 gnome-user-guide;然而:
软件包 gnome-user-guide 还没有被配置。
dpkg:处理 ubuntu-docs (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 synaptic 的配置工作不能继续:
synaptic 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 synaptic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-app-install 的配置工作不能继续:
gnome-app-install 依赖于 synaptic (>= 0.57.8);然而:
软件包 synaptic 还没有被配置。
dpkg:处理 gnome-app-install (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 apturl 的配置工作不能继续:
apturl 依赖于 gnome-app-install;然而:
软件包 gnome-app-install 还没有被配置。
apturl 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 apturl (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 bug-buddy 的配置工作不能继续:
bug-buddy 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 bug-buddy (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
得 fast-user-switch-applet 的配置工作不能继续:
fast-user-switch-applet 依赖于 gnome-panel;然而:
软件包 gnome-panel 还没有被配置。
dpkg:处理 fast-user-switch-applet (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gedit 的配置工作不能继续:
gedit 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gedit (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-system-monitor 的配置工作不能继续:
gnome-system-monitor 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-system-monitor (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-terminal 的配置工作不能继续:
gnome-terminal 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-terminal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-utils 的配置工作不能继续:
gnome-utils 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gnome-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gucharmap 的配置工作不能继续:
gucharmap 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 gucharmap (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 jockey-gtk 的配置工作不能继续:
jockey-gtk 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 jockey-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 language-selector 的配置工作不能继续:
language-selector 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
dpkg:处理 language-selector (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-data 的配置工作不能继续:
nautilus-data 依赖于 scrollkeeper;然而:
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 nautilus-data (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
nautilus 依赖于 nautilus-data (>= 1:2.24);然而:
软件包 nautilus-data 还没有被配置。
nautilus 依赖于 nautilus-data (<< 1:2.25);然而:
软件包 nautilus-data 还没有被配置。
nautilus 依赖于 gnome-control-center (>= 2.6);然而:
软件包 gnome-control-center 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-cd-burner 的配置工作不能继续:
nautilus-cd-burner 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-cd-burner (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-share 的配置工作不能继续:
nautilus-share 依赖于 nautilus (>= 2.10);然而:
软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-share (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 software-properties-gtk 的配置工作不能继续:
software-properties-gtk 依赖于 synaptic (>= 0.57.8);然�No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
��:
软件包 synaptic 还没有被配置。
dpkg:处理 software-properties-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubufox 的配置工作不能继续:
ubufox 依赖于 apturl (>= 0.1.2ubuntu1);然而:
软件包 apturl 还没有被配置。
dpkg:处理 ubufox (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-manager 的配置工作不能继续:
update-manager 依赖于 synaptic (>= 0.57.8);然而:
软件包 synaptic 还没有被配置。
dpkg:处理 update-manager (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 update-notifier 的配置工作不能继续:
update-notifier 依赖于 update-manager;然而:
软件包 update-manager 还没有被配置。
dpkg:处理 update-notifier (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 zenity 的配置工作不能继续:
zenity 依赖于 rarian-compat | scrollkeeper;然而:
软件包 rarian-compat 还没有被配置。
未曾安装软件包“scrollkeeper”。
软件包 rarian-compat 提供了 scrollkeeper,但是它还没有配置好。
dpkg:处理 zenity (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
ubuntu-desktop 依赖于 fast-user-switch-applet;然而:
软件包 fast-user-switch-applet 还没有被配置。
ubuntu-desktop 依赖于 gedit;然而:
软件包 gedit 还没有被配置。
ubuntu-desktop 依赖于 gnome-app-install;然而:
软件包 gnome-app-install 还没有被配置。
ubuntu-desktop 依赖于 gnome-applets;然而:
软件包 gnome-applets 还没有被配置。
ubuntu-desktop 依赖于 gnome-control-center;然而:
软件包 gnome-control-center 还没有被配置。
ubuntu-desktop 依赖于 gnome-panel;然而:
软件包 gnome-panel 还没有被配置。
ubuntu-desktop 依赖于 gnome-session;然而:
软件包 gnome-session 还没有被配置。
ubuntu-desktop 依赖于 gnome-system-monitor;然而:
软件包 gnome-system-monitor 还没有被配置。
ubuntu-desktop 依赖于 gnome-terminal;然而:
软件包 gnome-terminal 还没有被配置。
ubuntu-desktop 依赖于 gnome-utils;然而:
软件包 gnome-utils 还没有被配置。
ubuntu-desktop 依赖于 gucharmap;然而:
软件包 gucharmap 还没有被配置。
ubuntu-desktop 依赖于 language-selector;然而:
软件包 language-selector 还没有被配置。
ubuntu-desktop 依赖于 nautilus;然而:
软件包 nautilus 还没有被配置。
ubuntu-desktop 依赖于 nautilus-cd-burner;然而:
软件包 nautilus-cd-burner 还没有被配置。
ubuntu-desktop 依赖于 rarian-compat;然而:
软件包 rarian-compat 还没有被配置。
ubuntu-desktop 依赖于 software-properties-gtk;然而:
软件包 software-properties-gtk 还没有被配置。
ubuntu-desktop 依赖于 synaptic;然而:
软件包 synaptic 还没有被配置。
ubuntu-desktop 依赖于 update-manager;然而:
软件包 update-manager 还没有被配置。
ubuntu-desktop 依赖于 update-notifier;然而:
软件包 update-notifier 还没有被配置。
ubuntu-desktop 依赖于 zenity;然而:
软件包 zenity 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
在处理时有错误发生:
rarian-compat
gnome-applets-data
capplets-data
gnome-control-center
gnome-session
gnome-panel-data
gnome-panel
gnome-applets
gnome-user-guide
ubuntu-docs
synaptic
gnome-app-install
apturl
bug-buddy
fast-user-switch-applet
gedit
gnome-system-monitor
gnome-terminal
gnome-utils
gucharmap
jockey-gtk
language-selector
nautilus-data
nautilus
nautilus-cd-burner
nautilus-share
software-properties-gtk
ubufox
update-manager
update-notifier
zenity
ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)

升级两次都出现这种情况,请高手指教。谢谢。
PS:安装过程中提示出现错误
1.无法安装 'rarian-compa;升级将继续,但是 'rarian-compat' 包可能会处于一个不能工作的状态。请考虑发送一个错误报告。
2.无法安装升级;
升级现在取消。你的系统可能处于不稳定状态。恢复操作可运行(dpkg --configure -a)。
3.extracting 'intrepid.tar.gz'
authenticate 'intrepid.tar.gz' against 'intrepid.tar.gz.gpg'
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 - 1: Failed to get connection to session: Failed to connect to socket /tmp/dbus-UhJP0Bqs7J: 连接被拒绝)
GConf 错误:联系配置服务器失败;某些可能原因是需要为 ORBit 启用 TCP/IP 联网,或者由于系统崩溃,您的 NFS 锁定已失效。请访问 http://www.gnome.org/projects/gconf/ 了解详细信息。(详细信息 - 1: Failed to get connection to session: Failed to connect to socket /tmp/dbus-zBq1p6uvbM: 连接被拒绝)
显示 URL 出错:不支持该操作


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译