更新出现错误问题

系统安装、升级讨论
回复
imrsuperalloy
帖子: 106
注册时间: 2008-08-19 16:13
送出感谢: 0
接收感谢: 0

更新出现错误问题

#1

帖子 imrsuperalloy » 2008-10-21 16:09

每次更新都出现这个提示
“无法下载 http://us.archive.ubuntu.com/ubuntu/dis ... ackages.gz 404 Not Found [IP: 91.189.88.45 80]
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。”


怎么回事阿??
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

Re: 更新出现错误问题

#2

帖子 izee » 2008-10-21 16:10

换个源
imrsuperalloy
帖子: 106
注册时间: 2008-08-19 16:13
送出感谢: 0
接收感谢: 0

Re: 更新出现错误问题

#3

帖子 imrsuperalloy » 2008-10-21 16:42

izee 写了:换个源
没有用,换了各种源,都是这个问题,郁闷死了 :em20 :em20 :em20
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

Re: 更新出现错误问题

#4

帖子 izee » 2008-10-21 16:51

在软件包设置里换源
因为你换源换错了,选中了edgy,那是ubuntu6.06的版本代号
imrsuperalloy
帖子: 106
注册时间: 2008-08-19 16:13
送出感谢: 0
接收感谢: 0

Re: 更新出现错误问题

#5

帖子 imrsuperalloy » 2008-10-21 16:57

izee 写了:在软件包设置里换源
因为你换源换错了,选中了edgy,那是ubuntu6.06的版本代号
:em06 :em06 :em06

搞定。。。多谢,嘿嘿 :em02
回复

回到 “系统安装和升级”