7.04基础上安装8.04怎么都装不上

系统安装、升级讨论
回复
mynickel
帖子: 5
注册时间: 2008-10-24 13:23
送出感谢: 0
接收感谢: 0

7.04基础上安装8.04怎么都装不上

#1

帖子 mynickel » 2008-10-24 14:49

我原来的机器上装好了7.04且没有其他操作系统,今天刻录了一张8.04的盘。
内核加载完后出现:Buffer I/O error on drivice fd0
之后根据网上的一些资料说要禁用软盘。
禁用后,出现了新的错误:
BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu7) Built-in shell ash
Enter 'help' for a list of built-in commands.

请大侠们帮忙
ethe
帖子: 19
注册时间: 2008-03-22 15:50
送出感谢: 0
接收感谢: 0

Re: 7.04基础上安装8.04怎么都装不上

#2

帖子 ethe » 2008-10-24 15:07

就用7.04有什么不好,不要折腾了。
mynickel
帖子: 5
注册时间: 2008-10-24 13:23
送出感谢: 0
接收感谢: 0

Re: 7.04基础上安装8.04怎么都装不上

#3

帖子 mynickel » 2008-10-24 15:56

我放弃了,估计是机器太老了。装不了新的版本,就用7.04了
回复

回到 “系统安装和升级”