当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-10-26 0:07 
头像

注册: 2008-03-30 17:01
帖子: 59
地址: 云南昆明
送出感谢: 0 次
接收感谢: 0 次
我下载过 8.10 Beta alternate 和 8.10 RC DESKTOP 版两个镜像, A 版的刻盘安装,硬盘安装都能成功,但是在登陆后进入桌面显示为黑底,只有个鼠标显示!以为是版本问题,因为还是Beta版的。

然后今天下载了 D 版的的RC版本,不想刻盘了,直接硬盘引导,引导正常,但是进入livecd的桌面,依然只有黑底和一个鼠标,桌面和任务栏什么的都没有。

这到底是怎么回事? 以前安装 8.04 正常,安装 XUbuntu 8.10 Beta 正常 ,就是 Ubuntu 8.10 ,不论是 beta 还是 RC 都不正常。

电脑有点老,02年的台式机,845GL显卡,会不会是 8.10 对老硬件的兼容不行了?

====

10.27

用了几天8.04。今天花了 2个多小时, 8.04 -> 8.10 ,系统提示成功,但是重启后又卡在了桌面位置。登陆完成,但是没有载入桌面,进入 那个 Re... mode 模式,修正了 X Server ,这会连登陆都不到了。

重启后进入Windows,用虚拟机测试了 Ubuntu 8.10 RC 的ISO镜像,LiveCD载入正常,安装后也正常!

难道真的是 兼容问题 ? 又要我重新安装 8.04 用,那也太郁闷了!


最后由 xfree007 编辑于 2008-10-27 21:44,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10 Beta/RC 无法安装!
帖子发表于 : 2008-10-26 0:10 
头像

注册: 2008-10-25 21:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
呵呵 兄弟啊 问你个问题啊
情况是这样的 !我想装UBUNTU 到我本子上面!
但是检测完网卡以后 就没什么显示了 键盘有用 不像死机!
我装的是7.04 的版本 没找到8.04的版本

能告诉我下 这是什么原因吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10 Beta/RC 无法安装!
帖子发表于 : 2008-10-26 0:11 
头像

注册: 2008-10-25 21:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
呵呵 兄弟啊 问你个问题啊
情况是这样的 !我想装UBUNTU 到我本子上面!
但是检测完网卡以后 就没什么显示了 键盘有用 不像死机!
我装的是7.04 的版本 没找到8.04的版本

能告诉我下 这是什么原因吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10 Beta/RC 无法安装!
帖子发表于 : 2008-10-26 0:24 
头像

注册: 2008-03-30 17:01
帖子: 59
地址: 云南昆明
送出感谢: 0 次
接收感谢: 0 次
0116927 写道:
呵呵 兄弟啊 问你个问题啊
情况是这样的 !我想装UBUNTU 到我本子上面!
但是检测完网卡以后 就没什么显示了 键盘有用 不像死机!
我装的是7.04 的版本 没找到8.04的版本

能告诉我下 这是什么原因吗?


:em06 :em20 0116927 ,有问题应该开贴问啊,我都还要问人的?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10 Beta/RC 无法安装!
帖子发表于 : 2008-10-26 0:29 
头像

注册: 2008-10-25 21:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
大哥 我的帖子就在你的下面你没看见吗?
嘿嘿


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-10-27 21:54 
头像

注册: 2008-03-30 17:01
帖子: 59
地址: 云南昆明
送出感谢: 0 次
接收感谢: 0 次
直接安装不行,升级也不行,为什么那么多人成功了而我就是有问题呢? :em06


_________________
我可怜的电脑,8.10居然没有我的份了!
从beta 到 RC ,从 RC 到 正式版 ,连 LiveCD 都进不去。安装8.04来升级,升完级就进不了桌面,为什么8.10这么挑硬件呢?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-11-11 8:54 

注册: 2008-11-11 8:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题,安装完毕后重启,输入用户名密码后死机,黑屏,只有鼠标能动,无法进入x,郁闷呀,到底什么回事,高手指点。我的机子是IBM 8434 ,显卡intel 82845g 的


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-11-11 10:05 

注册: 2008-11-05 10:03
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
哇,看来出现这个问题的人还蛮多的嘛,我也是,同上,难道真是硬件不兼容,唉!!LINUX这点要改进啊。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-11-11 10:07 

注册: 2008-11-05 10:03
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
怎么没人站出来说个原因啊,到底是系统的问题,还是硬件太老了,我的硬件也不怎么老虹,845GL的板子,从WIN98到。WIN200,WINXP,WIN2003想装啥就装啥,都不会有这样的错误呀,这里的版主呢,出来说一下原因嘛。我们也好换系统再装。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-11-11 10:23 

注册: 2008-11-11 8:48
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
刚才搜了一下网页,类似问题有个DX给了个解决办法,暂时试不了,先给大家分享下,能试的赶紧试试,给个结果。
有的朋友安装好Ubuntu 8.10之后,发现桌面的图标都没有,登陆后只有黄色背景和鼠标指针,而且点击右键也没反应,startx 就说已经在运行了。

可能是 compiz 的问题,不妨在终端里删除 compiz ,或许会好。

解决方法如下,在登陆时选择进入安全模式终端,输入:

sudo apt-get --purge remove compiz* libcompizconfig*


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2008-11-11 10:47 

注册: 2008-11-05 10:03
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
xiongwayne 写道:
刚才搜了一下网页,类似问题有个DX给了个解决办法,暂时试不了,先给大家分享下,能试的赶紧试试,给个结果。
有的朋友安装好Ubuntu 8.10之后,发现桌面的图标都没有,登陆后只有黄色背景和鼠标指针,而且点击右键也没反应,startx 就说已经在运行了。

可能是 compiz 的问题,不妨在终端里删除 compiz ,或许会好。

解决方法如下,在登陆时选择进入安全模式终端,输入:

sudo apt-get --purge remove compiz* libcompizconfig*



已测试成功。感谢!!


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2009-03-07 14:42 

注册: 2009-03-07 14:38
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
xfree007 写道:
直接安装不行,升级也不行,为什么那么多人成功了而我就是有问题呢? :em06


2009年3月7日
我和你的问题一样啊
这么长时间过去了,你的问题解决没啊, 我也是intel845 是兼容问题吗?

:em20


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 【求助】8.10 Beta/RC 安装后无法进入桌面, 8.04 升级成功,依然没法进入桌面!
帖子发表于 : 2009-03-07 14:47 

注册: 2009-03-07 14:38
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
sam_guk 写道:
xiongwayne 写道:
刚才搜了一下网页,类似问题有个DX给了个解决办法,暂时试不了,先给大家分享下,能试的赶紧试试,给个结果。
有的朋友安装好Ubuntu 8.10之后,发现桌面的图标都没有,登陆后只有黄色背景和鼠标指针,而且点击右键也没反应,startx 就说已经在运行了。

可能是 compiz 的问题,不妨在终端里删除 compiz ,或许会好。

解决方法如下,在登陆时选择进入安全模式终端,输入:

sudo apt-get --purge remove compiz* libcompizconfig*



已测试成功。感谢!!


我后天去试! 如果OK了就在我的本上装UBUNTU了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译