当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Compaq Presario PP2140笔记本安装Ubuntu问题
帖子发表于 : 2008-10-26 20:47 

注册: 2008-10-13 21:09
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
我有一台HP Compaq 笔记本电脑,CPU:Intel Pentium 4 1.60Ghz,内存:256MB,原本带有内置网卡和MODEN的,由于被雷打,现在加装了8139网卡一块,硬盘20G,我想安装Ubuntu,但无论是7.10或是8.04版本均无法安装成功。只是安装成功过一个7.10精简版,不带X Window 。每次安装都是特别的慢,慢到无法容忍,估计两个小时也不会动几个字,曾经用7.10安装,先运行Ubuntu进桌面再安装的那种,一个晚上都没有进桌面。其他的安装方法也一样,硬盘狂读,但就是没什么有什么反应,开始以为是光盘问题,就把Ubuntu8.04的ISO文件拷贝到WINDOWSXP下,用虚拟光驱安装,也一样不行。不晓得有人安装过HP的COMPAQ电脑没。我对这台电脑装UBUNTU真是没辙了。


_________________
飘过,继续……


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Compaq Presario PP2140笔记本安装Ubuntu问题
帖子发表于 : 2008-10-27 1:06 

注册: 2008-01-19 23:56
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
我的也是compaq 电脑,不过是他没被收购前的,很好用,不过因为显卡的原因,8.04安装不了,我是用的7.04安装的。升级到8.04.
把你的安装过程写出来,或许大家能给你帮助。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Compaq Presario PP2140笔记本安装Ubuntu问题
帖子发表于 : 2008-10-27 19:52 

注册: 2008-10-13 21:09
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
呵呵,今天终于是装出来了。正在配置了。我用U盘做启动,中间提示找不到光盘时,我再把8.04的光盘给放进去。这样安装,从中午12点,一直到晚上7点才安装完成,重新启动。好慢的。而且刚装好还启动不了,我修改了启动菜单中的(hd1,2)为(hd0,2)才能启动进入系统。原来把U盘也当成盘符了。估计应该是能安装好了。不过真慢。装完成后我再写过总结。


_________________
飘过,继续……


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Compaq Presario PP2140笔记本安装Ubuntu问题
帖子发表于 : 2008-10-27 23:16 

注册: 2008-10-13 21:09
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
总算是搞好了,现在正在用这台笔记本上网,回想起来,估计跟那网卡坏了有关,因为网卡坏的很怪,能检测到,而且在WINDWOS中能检测到是否有网线联上,只是不能访问。现在在UBUNTU中还一样能检测到有这个网卡。今天装的时候我用的UBUNTU8.04 alternate install CD,安装时先把ISO做在U盘中,然后用U盘启动,安装时用文本模式的安装,这样选项比较多,配置选用第二个RTL8139网卡。安装过程相当长,可能跟硬件有关,反正我是中午12点开始安装,把一些选项搞完后,就由他自己拷贝文件,一直到下班回家,还在拷贝,这个时间是下午5点多了,已经到92%了,而且光驱已经不读了这个时间能看到网卡在读取数据,估计原来不能安装是网卡读数据时一直在用那个坏的网卡连接。而且原来用的是图形界面的安装,没有设置网卡,再个可能直接用光驱也占系统资源。反正就是用了我一个下午加一个晚上的功夫终于安装完成。
总结来看,第一,UBUNTU8.04或UBUNTU7.10用USB的启动设备都不能不安装,不晓得是我的原因还是怎么的,我用外置USB光驱安装时提示找不到光驱,我用USB的U盘做的镜像也一样,安装到半道就找不到光驱,无法加载光驱而不能安装,害我另外加刻录了一张光盘才安装完成.不晓得其他人有不有这种情况.第二,用U盘做的镜像安装时,会把U盘当成硬盘,造成启动项需要修改,原本笔记本只有一个硬盘,我把这个硬盘分成三个区,第一个WINDWOS区,第二个NTFS分区,第三个是LIUNX分区,本来BOOT中应该是HD(0,2),但安装完成后,变成了HD(1,2),所以只好修改BOOT中的HD(1,2)为HD(0,2)才启动UBUNTU.安装软件我就从台式机上把更新软件包备份拷贝过来后安装软件,这样就省了我N多的下载时间.
安装是慢了点,现在启动比安装就快多了,估计也就一分钟左右吧,不晓得这种配置是不是需要这么长时间,现在运行还可以,只是一直还是那网卡困扰,我安装后打开网站需要先选择第二个网卡才能用,要不进系统总是选择第一个坏了的网卡.不晓得要怎么样才能把第一个网卡给禁止了.即使使用无线网卡上网,一样也要选择,他老是默认选择第一个网卡.
呵呵,就写到这吧,只有显卡没有安装了,还得找显卡驱动.


_________________
飘过,继续……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译