当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装8.10到LOGO画面进度条过后黑屏
帖子发表于 : 2008-10-28 12:33 

注册: 2008-08-12 22:57
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
安装8.10到LOGO画面进度条过后黑屏,但好像有声音(我试过用安装第一项:试用但不安装,有声音。)直接安装黑屏,怀疑分辨率和刷新不匹配,该如何解决?配置:CPU:2160、显卡:HD3650、硬盘:SATA250G、BIOS中禁软驱、内存:DDR800-2G光驱:IDEDVD刻录。谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装8.10到LOGO画面进度条过后黑屏
帖子发表于 : 2008-10-28 12:36 

注册: 2006-12-22 10:49
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
同问!
我的由8.04升级到8.10后也出现lz那样的问题。
进度条过后,显示器无信号输入(无显示),听到登陆的“咚咚”一声。
cpu:2200,显卡3850


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装8.10到LOGO画面进度条过后黑屏
帖子发表于 : 2008-10-28 13:01 

注册: 2006-12-22 10:49
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我试试之前白屏的解决方法,居然可以。lz也试试。

aticonfig --initial
aticonfig --overlay-type=Xv
exit
正常登录


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装8.10到LOGO画面进度条过后黑屏
帖子发表于 : 2008-10-28 15:36 

注册: 2008-08-12 22:57
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
total647 写道:
我试试之前白屏的解决方法,居然可以。lz也试试。

aticonfig --initial
aticonfig --overlay-type=Xv
exit
正常登录

怎么进命令输呀?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装8.10到LOGO画面进度条过后黑屏
帖子发表于 : 2008-10-28 15:44 

注册: 2007-11-19 23:51
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的是只有X的图标,其他的什么都没有。不会是ubuntu也用了黑色的背景了吧。等了N久依然是黑色背景和孤独的小X鼠标光标。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译