当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救~~~~apt-get 用不了!!!!
帖子发表于 : 2008-10-29 14:38 

注册: 2007-10-25 10:01
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我在ubuntu 8.10上装了一个打印机驱动后,是deb包,安装过程中说有说失败,就导致用apt-get install 任何软件包都出现如下问题:
sudo apt-get install mfc8840dlpr
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 软件包 mfc8840dlpd 需要重新安装,但是我无法找到相应的安装文件。

用sudo apt-get remove mfc8840dlpd 这样也删除不了

运行新立得软件包管理器,弹出
发生一个错误
E:软件包mfc8840dlpd需要重装,但是我无法找到相应的安装文件。
E:打开高速缓存(1)时有内部错误。请报告。
按关闭管理器就退出了

请问我怎样把驱动卸掉


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求救~~~~apt-get 用不了!!!!
帖子发表于 : 2008-10-29 15:04 

注册: 2007-10-25 10:01
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
高手不要总是潜水阿


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求救~~~~apt-get 用不了!!!!
帖子发表于 : 2008-10-30 14:15 

注册: 2008-10-10 6:47
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
重装系统吧,即使卸载也会有残留的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译