当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:02 

注册: 2008-09-30 14:25
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
8.10硬盘安装到分区的地方为什么不出来那些盘符及空闲空间啊?

搞的我没法装


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:12 

注册: 2008-10-30 16:42
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的也是,什么原因?
你下的是哪个?
我的是MD5: 24EA1163EA6C9F5DAE77DE8C49EE7C03


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:14 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
请用常规方法安装系统,wubi方式,只用于测试,试用。时间长了可不行


_________________
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:19 

注册: 2008-10-30 16:42
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不是用wubi方式安装,用grub for Dos 安装的,以前8.4也是这么装的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:25 

注册: 2006-10-28 7:23
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我在硬盘安装ubuntu-8.10-alternate-i386.iso存在同样问题。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 17:53 

注册: 2006-01-30 22:50
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
:em06
苦恼,下了正式版,按与8.4.1的方式进行安装,但也是这样到了第四步,分区表一片空白,可以挂任何磁盘,但就是这里无法指定分区。
这个是否是BUG?
请大侠解决!!!!!!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 18:00 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
我也是同样问题。
desktop cd和DVD都试了。全都是空白……


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 18:11 

注册: 2008-10-28 15:43
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我第一次装也这样。
后来把原来的文件全删了再重新装结果就好了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 18:15 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
我用硬盘安装时也有这个问题。
光盘安装有没有此问题?有没有试过的兄弟,我正准备刻盘呢/


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 18:19 

注册: 2008-10-28 15:43
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
反正现在我用硬盘装上了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 18:50 

注册: 2008-10-21 16:09
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
这个问题早就有人提出来了,但是好象官方不 认识这几个字似的,一点反应都没有。
装RELEASE版就是这个问题,本以为正式版会解决,竟然没有。
重申一下现象:
装到第三步按下一步后,直接就跳到了准备分区的界面 ,本该显示很多分区的地方一片空白,点下一步会显示没有指定根分区什么的。
那个什么自动手动的界面根本没出来,想选自动都不行。
把ISO解压了安装还是同样的问题。

我觉得是那个PARTITIONER的问题,之前装BETA版时,出现的是自动,手动,整个硬盘三个选项,但到最后安装时会出现ISO不能卸载的问题。这个文件改来改去的,改的现在很不好用。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 19:10 

注册: 2008-10-15 8:52
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
光盘安装一样的问题,可能是sata硬盘的问题,奇怪的是原来的分区都可以挂载,可分区的地方是空白,开发者的脑子可能多了点儿东西...


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-30 19:40 

注册: 2007-12-14 20:45
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
我本本的硬盘是并口的,也是空白。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-31 6:29 

注册: 2008-09-30 14:25
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
真的是郁闷啊,难道就没个好的解决办法?


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 8.10硬盘安装到分区的地方是空白
帖子发表于 : 2008-10-31 8:23 

注册: 2008-04-19 14:10
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
居然 有这个问题~~我试了几次 都是这样的~~哎~~谁硬盘安装成功了的 出来说句啊~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译