当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 7:03 

注册: 2007-09-04 7:38
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
官方网站下的CD版,用光盘自带的WUBI安装重启后一直停留在启动菜单确定后的光标那里,就看见那光标闪啊、闪啊、闪啊,闪了十分钟还在闪…… :em20
换用光盘启动安装按回车后也一样,连进入desktop cd光盘系统按回车也是这样……光标……闪啊…… :em20

机器配置:
AMD 3600+ OC 2700MHZ
DDR2 667 1G*2
希捷160G
迪兰恒进 北极星3850 HDMI 512MB


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 7:53 

注册: 2007-09-04 7:38
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
刚刚花了一个小时下了AMD64的DESKTOP CD,用WUBI重启后终于在光标上面多了点东西:
引用:
[ 0.004000] Aperture beyond 4GB. Ignoring

什么意思?英语水平太烂,看不懂……
记得装7.04的时候很顺利就装上了,这次8.10怎么回事?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 9:09 

注册: 2007-11-24 17:43
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
把网线拔了试试


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 11:08 

注册: 2008-10-06 16:55
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
和LZ出现一样的问题.好像是认不到硬盘.跟拔网线应该无关.有高手帮忙解决一下(LZ比我幸运.我是7.10和8.04版安装时都出现光标永远在闪的问题.没想到8.10还是这样.难道真的用不上UBUNTU?????)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 11:09 

注册: 2007-09-04 7:38
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
寻子期 写道:
把网线拔了试试

试了,还是一样……
它为什么就不让我装呢?去年还装的好好的,今年就不让我用了?哎……还是老老实实用XP好了……


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 11:35 
头像

注册: 2007-05-06 21:17
帖子: 362
送出感谢: 0 次
接收感谢: 0 次
FAT分区格式只支持最大4G的文件,不会是这个问题吧,把硬盘格式化为NTFS试试


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 12:19 

注册: 2008-10-25 10:24
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我用wubi安装 怎么还要去下载698M的安装文件啊 老火啊 :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 17:25 

注册: 2007-09-04 7:38
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
apn 写道:
FAT分区格式只支持最大4G的文件,不会是这个问题吧,把硬盘格式化为NTFS试试

硬盘分区全部是NTFS格式的,没有FAT32的分区。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 17:28 
头像

注册: 2006-08-06 19:28
帖子: 134
地址: Quanzhou
送出感谢: 0 次
接收感谢: 0 次
我也是这样的问题,然后只好按一下电源键,然后就继续关机了,但是关机的时候到什么 关闭alsa(好像是这个吧)又不懂了,我就强制关机,结果可以进入系统,但是无法上网。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 8.10 i386正式版,无法安装……
帖子发表于 : 2008-10-31 21:00 

注册: 2008-10-20 16:13
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
tangjiaxun 写道:
我用wubi安装 怎么还要去下载698M的安装文件啊 老火啊 :em20



我也是这个问题.

用低速重新刻盘,但是最后做数据校验时出错,不能读取扇区,我估计是我的盘片太烂.

要去买质量好点的cdr了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译