当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04升级到8.10后的两个问题
帖子发表于 : 2008-11-01 15:03 

注册: 2008-07-28 22:16
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
1,nv的显卡驱动的问题。
我用的是nvidia gf6100集显。无论是装nvidia-glx-177还是173,进去之后都是黑屏的,只能rm xorg.conf然后再进入,但是这样的话就不能开3d特效了。请问解决方法。
2,firefox的界面的问题。
似乎是xulrunner于firefox不匹配,于是firefox 3.1b2pre不能启动了,但是,firefox3.0.3的界面也出问题了,哪怕把3.1给删了,包括xulrunner 1.9.1,都还是有问题。而且aios也不能显示侧边的图标了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.04升级到8.10后的两个问题
帖子发表于 : 2008-11-01 16:47 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
你怎么升级的,是不是升级不完整?
有没有进行发行版本升级?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.04升级到8.10后的两个问题
帖子发表于 : 2008-11-01 16:56 

注册: 2008-07-28 22:16
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
i have done them all but it remains failed.
and i'm now just finish a totally new install, and come up with the same problem.
i think it is because of my old display card, so i turn to nvidia-glx-96, but it doesn't work as well
sorry i can't use Chinese now


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.04升级到8.10后的两个问题
帖子发表于 : 2008-11-01 17:30 

注册: 2008-07-28 22:16
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
feeling rather tired&regret
why i update my system with a rather old nvidia display card!!!!!!!!!!!!!!!!!!!!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译