当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]ubuntu无法安装,提示“Aperture beyond 4GB”
帖子发表于 : 2008-11-01 19:15 

注册: 2008-10-18 10:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
下载的ubuntu-8.10-desktop-amd64.iso;
然后刻录为光盘;
20G硬盘(平时存文件用,没有安装系统);

用安装盘启动并选择安装后,提示:
[ 0.004000] Aperture beyond 4GB. Ignoring.
然后就停在这儿了。
怎么办?

搜索了一下论坛,有人和我的情况一样,基本没有看到确切的解决方法,唯一的看到的线索说是硬盘不是ntfs格式的原因。

于是格式化为ntfs,但问题依旧。

在此请高人指点。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]ubuntu无法安装,提示“Aperture beyond 4GB”
帖子发表于 : 2008-11-01 20:05 

注册: 2008-10-29 17:58
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我也遇到了相同的问题,最好只好在windows下用wubi安装,现在已经成功了~~
:em01


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]ubuntu无法安装,提示“Aperture beyond 4GB”
帖子发表于 : 2008-11-01 20:14 

注册: 2008-10-18 10:43
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
soarstar 写道:
我也遇到了相同的问题,最好只好在windows下用wubi安装,现在已经成功了~~
:em01

因为有人说windows下用wubi安装的ubuntu,无法充分发挥其磁盘管理优势。所以放弃了这种方法。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译