当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:18 

注册: 2008-03-06 16:37
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
首先……鄙人实在时间不多……做服务器么~~
下载了一个desktopamd64的dvd
机器配置大概是这样的
Intel P35主板
Intel Core2 E8200
希捷500GB企业级硬盘
DDR2 800 2GB金邦内存 4根
华硕DVD光驱

bios改作光盘启动
以LiveCD启动安装至分区扫描磁盘50%宕机
以文本模式,前面都好,开始安装的时候设置apt的时候在12%的位置宕机了,上面说在扫描cdrom
wubi安装,当效验文件后弹出未知错误对话框
grub引导iso安装,设置好后boot只显示出ubuntu的相关信息,没有引导画面

很着急啊!~~同志们!!帮帮忙……
敬礼!!标准军礼!


最后由 xithion 编辑于 2008-11-02 19:46,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:18 

注册: 2008-03-06 16:37
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
对了,不管是server 还是804还是710都是一样的问题%……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:22 

注册: 2008-10-06 20:27
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
版本下错了吧,看你是Intel的CPU应该下载i386的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:29 

注册: 2008-03-06 16:37
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我必须下载64位的,并且经查证amd64确实支持core2


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:39 
头像

注册: 2005-10-25 13:54
帖子: 272
送出感谢: 0 次
接收感谢: 0 次
LiveCD模式,出现问题我没办法说什么,你老兄的配置实在是太高了。第一回见到如此高的配置。可能是因为你的硬盘分区有问题。所以我建议你用分区软件检查一下你的硬盘分区表是否有问题。化个分区不能太大对于规化500G的大硬盘。还是多分几个区为好。

文本模式,设置APT时应在扫描CDrom之后吧。我设置APT的时侯,通常要把网线弄掉。不然的话他会扫描源服务器没完没了。

你用64位版是正确的。只有64位版本才能支持你多达8G的内存。水平有限,只能提示你这些


_________________
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 19:43 

注册: 2008-03-06 16:37
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的兄弟,apt的时候在12%的时候宕掉了,上面提示扫描cdrom……哎…………望高人回答……总不能让我致电ubuntu公司把


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 20:23 
头像

注册: 2007-08-26 15:57
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
有没有查验MD5?有时文件下载的可能不完整。我之前用迅雷下载一个alternate的CD,下载到99%后就怎么也动了,于是自己改了文件扩展名就开始使用,结果总是报错,后来重新下载,就可以了。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 20:31 
头像

注册: 2007-08-26 15:57
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
xwy2010 写道:
版本下错了吧,看你是Intel的CPU应该下载i386的


没错。amd64的server版本支持EM64T架构, Intel Core2 E8200是EM64T架构
http://processorfinder.intel.com/detail ... Spec=SLAPP


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 21:34 

注册: 2008-10-22 21:47
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
可以安装的,先要把下载的iso搞定,一定要在服务器上下,然后 看看分区的情况,建议分成四个区 ,论坛上有介绍的:1、根分区 / 20G 文件系统 xfs.2、引导分区/boot 200m exts系统 3、交互分区swap 1G 4、用户分区/home 可以大一点 我分了30G。我是刻录光盘后 安装的,很快,现在就是有一个问题,每次启动后都会不能上网,我是pppoe的,必须关掉后诶启动才行,感觉很奇怪!现学现卖,新手自己还没搞定呢,不好意思! :em05


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-02 21:36 

注册: 2007-10-18 14:15
帖子: 75
送出感谢: 0 次
接收感谢: 2
换个intel 64的试一试,排除是iso的版本问题再说!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-03 12:38 
头像

注册: 2007-08-26 15:57
帖子: 278
送出感谢: 0 次
接收感谢: 0 次
myfifi 写道:
换个intel 64的试一试,排除是iso的版本问题再说!


有intel64么?你去找找看看,呵呵
:em09


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 810的安装问题,希望各路高手前来解救(或许有类似的兄弟存在)
帖子发表于 : 2008-11-03 17:02 

注册: 2007-10-18 14:15
帖子: 75
送出感谢: 0 次
接收感谢: 2
晕,是指下载支持intel 64位cpu的镜像


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译