8.10 安装要么分区表为空白,要么整个硬盘为空??

系统安装、升级讨论
回复
openatone
帖子: 160
注册时间: 2007-12-03 13:57
送出感谢: 0
接收感谢: 0

8.10 安装要么分区表为空白,要么整个硬盘为空??

#1

帖子 openatone » 2008-11-03 10:53

无论利用U盘启动安装,还是从8.04下直接硬盘安装,双硬盘和终端UMOUNT 方式都试过了,可以找到硬盘,但是硬盘整个都是空的???。但是在打开位置的地方,却可以正确识别硬盘内的文件???
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#2

帖子 syrano » 2008-11-03 10:55

把iso放到U盘或其他硬盘。

安装时,不要自己挂载任何分区。
E=m c^2
openatone
帖子: 160
注册时间: 2007-12-03 13:57
送出感谢: 0
接收感谢: 0

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#3

帖子 openatone » 2008-11-03 11:00

都试过了,挂载时为空白找不到分区表,不挂载时,找到分区表了,但整个硬盘为空。手动继续会破坏整个硬盘,原来硬盘上有三个WINDOWS分区和一个UBUNTU分区
tianyong182
帖子: 39
注册时间: 2008-08-29 6:40
送出感谢: 0
接收感谢: 0
联系:

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#4

帖子 tianyong182 » 2008-11-03 12:17

我开始也是这样,也是读不出分区表中的信息,能看到硬盘这个设备。/

你硬盘分区上的windows分区一定是错乱了,导致u系统读不来。

以我自己为例,我本子上的xp,和 vista分区错乱 ,导致xp系统下能够看到所有分区,而vista下却看不到d盘。在装u时也就遇到了这样的问题。。后来我把vista
卸载后,在装就能够读取硬盘信息了。
建议:
1:你可以在w下尝试一下修复分区表信息。。
2:备份,重装w后在装u。一定能装上。
附件
download.png
openatone
帖子: 160
注册时间: 2007-12-03 13:57
送出感谢: 0
接收感谢: 0

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#5

帖子 openatone » 2008-11-03 16:24

谢谢,我修改一下试试,你是用什么工具修改的?
我用直接升级也不行了,升级不成功??系统也进不去了,只有安装了:(
openatone
帖子: 160
注册时间: 2007-12-03 13:57
送出感谢: 0
接收感谢: 0

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#6

帖子 openatone » 2008-11-03 16:50

按照四楼的方法,用DISK MAN 软件恢复主分区表引导区后,用U盘启动安装成功找到了分区,再次感谢
头像
anuxs
帖子: 29
注册时间: 2005-10-16 11:03
送出感谢: 0
接收感谢: 0
联系:

Re: 8.10 安装要么分区表为空白,要么整个硬盘为空??

#7

帖子 anuxs » 2008-11-04 1:18

用pqmagic修复一下分区表吧。肯定不正常。
--
郎啊郎别太忙 | http://langalang.blogspot.com
回复

回到 “系统安装和升级”