当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 15:53 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
如题,如果我打开本机的其它windows分区的话,会弹出附件中那样的错误窗口。但是分区还是可以挂载上的,桌面上有那个分区的图标,并且也能打开。

然后在点位置,然后打开ubuntu目录时,一样也会出现那样的错误窗口,此时并无法打开那个目录。我只能每次点其它分区,然后再返回到本地目录里去。


不知道是什么问题呢?该怎么修复呢?


附件:
Screenshot-Error.png
Screenshot-Error.png [ 19.4 KiB | 被浏览 619 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 15:53 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
谢谢高手的指教。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 16:02 

注册: 2007-10-08 13:03
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
会不会是卷标有个空格的关系


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 16:09 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
8.04时代是正确的呀?没有过这样的错误的。

而且Linux目录的话,没有空格的呀。点那个位置里的菜单上的文件夹,如:主文件夹,文档,音乐,桌面这些也一样会报错的。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 17:39 

注册: 2007-11-18 15:52
帖子: 282
地址: 江苏盛泽医院普外科
送出感谢: 0 次
接收感谢: 0 次
把 .gtk-bookmarks删掉重启进去看看

VISTA分区到windows下检测一下 是不是非法关机过?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 18:10 

注册: 2008-05-27 12:55
帖子: 85
送出感谢: 0 次
接收感谢: 1
我的也出错,但是症状不一样。挂载后桌面没有图表,从目录树可以点进去。
附件:
文件注释: 内部错误
Screenshot-无标题窗口.png
Screenshot-无标题窗口.png [ 17.19 KiB | 被浏览 591 次 ]


补充一下,我的U是装在移动硬盘上的,访问移动硬盘分区正常 :em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-03 19:08 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
Windows下没什么问题的呀,只是在升级后才出现的这样奇怪的现象。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-04 14:44 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
没有朋友可以帮忙解决一下吗? :em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-04 15:24 

注册: 2008-11-03 14:08
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我昨天使用 usb live ubuntu 8.10 和你一样的问题.

tttomato 写道:
我的也出错,但是症状不一样。挂载后桌面没有图表,从目录树可以点进去。
附件:
Screenshot-无标题窗口.png

补充一下,我的U是装在移动硬盘上的,访问移动硬盘分区正常 :em06


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-08 16:28 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
我的如果插入U盘的话,是没有问题的,只是在访问本地的那些目录时会有出错消息,不过其它分区虽然报错,但是可以正常使用。

但是我的目录访问我自己的目录却老是出错,而且也打不开。我只能打开位置计算机,然后再点进去我的目录,烦人啊。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-08 21:17 

注册: 2008-10-28 20:18
帖子: 3249
送出感谢: 0 次
接收感谢: 0 次
貌似是自动挂载分区的时候的脚本策略的问题,在挂载分区之前脚本先执行了打开分区的动作


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-09 11:06 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
哦?

那怎么样可以修复一下或者是查看一下是不是有那样的错误呢?


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-09 11:42 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
升级之后没有这样的错误。。。不过以前似乎见过 :em06


_________________
Ubuntu User


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-13 13:34 
头像

注册: 2008-08-11 16:55
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
哎,现在的问题是越来越郁闷了。汗死,

昨天在书上看到一条命令用来检查文件系统一致性,结果检查完后,系统的天气预报也给丢了,而且还无法配置,区域那个地方设置乱七八糟,不知道是什么东西了。汗。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 系统从8.04升级至8.10之后打开本地目录或者挂载WINDOWS分区会出错。
帖子发表于 : 2008-11-16 12:45 
头像

注册: 2008-02-15 0:53
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
重新安装gnome-mount试试!我也出现类似问题,解决了!
代码:
sudo apt-get install gnome-mount


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译