安装内核升级补丁出现符号链接备份错误

系统安装、升级讨论
回复
maplemac
帖子: 7
注册时间: 2008-11-03 23:35
送出感谢: 0
接收感谢: 0

安装内核升级补丁出现符号链接备份错误

#1

帖子 maplemac » 2008-11-03 23:41

8.10版安装这个补丁出现错误,无法安装
This package contains the Linux kernel image for version 2.6.27 on x86/x86_64.

错误提示为:
E: /var/cache/apt/archives/linux-image-2.6.27-7-generic_2.6.27-7.15_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.27-7-generic”做一个符号链接备份

系统是从WINDOWS XP下用wubi安装的,谁知道这个问题怎么解决
lianshen
帖子: 2
注册时间: 2008-10-23 22:47
送出感谢: 0
接收感谢: 0

Re: 安装内核升级补丁出现符号链接备份错误

#2

帖子 lianshen » 2008-11-04 0:35

我也是遇到这个问题,请高手指教!
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 安装内核升级补丁出现符号链接备份错误

#3

帖子 dsj » 2008-11-04 1:13

在新立德把2.6.27-7旧内核相关删了,重新更新
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
回复

回到 “系统安装和升级”