当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 系统安装失败!求高手指点!
帖子发表于 : 2008-11-04 18:50 
头像

注册: 2008-10-23 14:34
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
我是下载了那个ISO的镜像,刻了个盘,用WUBI方式安装到D盘,安装后重启,选择那个XP下面的Ubuntu选项,就出现下面的字
【31.307161】..MP-BIOS bug:8254 timer not connected to IO-APIC [31.486049] kernel panic - not syncing:IO-APIC+timer doesn't work !
boot with apic=debug and send a report . Then try booting with the 'noapic' option.
如果我用光盘启动!选择“试用而不改变计算机的任何内容”同样也会出现上面的字,就只能重启了,n次重启还是不好使!
求高手指点一下
电脑配置
CPU AMD400+
主板昂达NF520
8400的显卡
1G的内存667
谢谢高手们指点!很想用Ubuntu!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 系统安装失败!求高手指点!
帖子发表于 : 2008-11-04 19:55 
头像

注册: 2007-05-25 16:47
帖子: 881
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
BIOS电源管理设置里启用ACPI试试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 系统安装失败!求高手指点!
帖子发表于 : 2008-11-08 12:15 
头像

注册: 2008-10-23 14:34
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
哈哈,谢谢了,我在安装的时候,引导BOOT里加了个 PCI=NOACPI 就好了,现在我的系统已经完全更新了,软件也装了不少!哈哈!!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 系统安装失败!求高手指点!
帖子发表于 : 2008-11-08 18:12 

注册: 2008-11-01 23:57
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我也是这个问题,谢谢高手的解答啊


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 系统安装失败!求高手指点!
帖子发表于 : 2008-11-08 18:23 

注册: 2008-10-26 21:24
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
请问如何在 引导BOOT里加 PCI=NOACPI 呀? 兄弟也安不上ubuntu8.10 急呀!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 系统安装失败!求高手指点!
帖子发表于 : 2008-11-08 20:54 
头像

注册: 2008-10-23 14:34
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
就是你选择“安装”或“试用而不改变计算机的内容”时,好象是按F6,要不就是F5,在最下面有的,你看一下,F1帮助F2…………
然后,下面就会出现一排英文 ,你在最后敲个空格 然后输入PCI=NOACPI ,按回车就OK了!!!
如果还不行那就可能是要调BIOS了!估计你试试就行,祝你成功!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译