当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2008-11-05 8:22 

注册: 2008-11-03 20:19
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
诶,先说一下配置:
Thinkpad R61i 硬盘没分区,默认Vista U
昨天在机器上用光盘安装了Ubuntu8.04 分了30个G.然后装完了启动,一切正常,进入grome桌面。
然后就是例行的更新源,升级。期间在晚上进行的,有些升级包没有更新成功,我以为是源的问题,也没在乎。早上爬起来更新了中文包,然后问题就来了。
电脑是thinkpad 有个鼠标中键。我看见有人说去/etc/x11/xorg.conf上面加一行命令,就可以用中键了。然后在xwindows下打开了这个文件,但是发现无法修改。
然后又进入控制台,用sudo gedit etc/x11/xorg.conf来进行修改,但是发现打开之后是空的,什么数据都没有。
我还是没怎么在意。正好这个时候中文包更新好了,我就重启

结果正常boot到ubuntu的时候,花屏。郁闷。
然后选择recovery模式,进去之后发现能进入grome,但是在输入完用户名和密码之后,就先是桌面一闪而过,然后就是只有鼠标和白色的背景。其他什么都没又。硬盘也没有在读。
郁闷阿!!!高手求教………… :em20 :em20 :em20 :em20 :em20

是不是修改了xorg.conf文件呢?如果是因为这个损坏了,按wiki上说的重启就可以,但是现在重启无数次了,还是照旧阿……
怎么办……


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2009-02-01 13:26 

注册: 2009-01-29 12:17
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
咱俩一个型号的电脑,装的8.1,

因为出了点毛病,我重装了下,便不能启用特效了。。。。。


郁闷阿。。。

也没找到怎样解决……


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2009-02-01 17:09 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
俺现在xorg.conf怎么备份覆盖,重设都不行了
字符方式下都是竖起的菱形方块,看不到出错信息了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2009-02-01 23:22 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
先备份重要数据,重分区!Win分区用Fat32!!不会分区的先多看分区贴,学习Linux,分区这关迟早要过的。
先装Win,把Win装在sda1,也就是C盘啦。
然后用U8.04.2的光盘装!
装完后到最后阶段,把哥伦布装在MBR里!
重启OK!记得用dd命令备份双启动的MBR。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2009-02-02 18:05 

注册: 2008-01-30 19:19
帖子: 794
送出感谢: 0 次
接收感谢: 0 次
~/.xsesstion.error (?) 这个文件里有些细节,还是搞不定.
看来我也只有重装了
我资料备份得很及时,没问题


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装双系统后ubuntu启动花屏!在线等……
帖子发表于 : 2009-03-19 22:21 

注册: 2007-04-21 7:37
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
numb1987 写道:
诶,先说一下配置:
Thinkpad R61i 硬盘没分区,默认Vista U
昨天在机器上用光盘安装了Ubuntu8.04 分了30个G.然后装完了启动,一切正常,进入grome桌面。
然后就是例行的更新源,升级。期间在晚上进行的,有些升级包没有更新成功,我以为是源的问题,也没在乎。早上爬起来更新了中文包,然后问题就来了。
电脑是thinkpad 有个鼠标中键。我看见有人说去/etc/x11/xorg.conf上面加一行命令,就可以用中键了。然后在xwindows下打开了这个文件,但是发现无法修改。
然后又进入控制台,用sudo gedit etc/x11/xorg.conf来进行修改,但是发现打开之后是空的,什么数据都没有。
我还是没怎么在意。正好这个时候中文包更新好了,我就重启

结果正常boot到ubuntu的时候,花屏。郁闷。
然后选择recovery模式,进去之后发现能进入grome,但是在输入完用户名和密码之后,就先是桌面一闪而过,然后就是只有鼠标和白色的背景。其他什么都没又。硬盘也没有在读。
郁闷阿!!!高手求教………… :em20 :em20 :em20 :em20 :em20

是不是修改了xorg.conf文件呢?如果是因为这个损坏了,按wiki上说的重启就可以,但是现在重启无数次了,还是照旧阿……
怎么办……

大哥,sudo gedit etc/x11/xorg.conf X11中X大写啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译