当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 19:08 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我光盘安装,选了安装后进度条一过就出现这样的提示 busy box v1.10.2(ubuntu1:1.10.2-1ubuntu)built-inshell(ash)
以前按照坛子里的各种硬盘安装方法都试过,也都出现同样的问题,从8.04开始就一直尝试安装,但都以失败告终,最近上淘宝买了8.10的DVD光盘来装,还是不成功,大家帮帮我
这是我的硬盘信息
光盘也不能引导进系统


附件:
QQ截图未命名.jpg
QQ截图未命名.jpg [ 24.41 KiB | 被浏览 871 次 ]



最后由 yang80hou 编辑于 2008-11-05 19:27,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 19:16 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
请提供你的硬件详细资料,大家好帮忙分析。
光盘引导能进系统吗?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 19:43 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
大家都来帮帮我,谢谢啦


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 19:55 

注册: 2008-11-03 7:27
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
怎么都是逻辑分区?系统要安装在主分区上啊!再有,看这个截图好象是在XP下用SPX截的everest的图,既然你已经安装xp系统,怎么还会显示为逻辑分区呢?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 19:58 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我也不知道啊,谁能给我个解决办法啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:11 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我这是用优化大师截的图,在PQ上C盘显示的主分区


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:18 

注册: 2008-11-02 10:57
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
加参数,在启动选择安装菜单的时候,按e,再按e,在第二行,kernel那行最后加:空格acpi=off noapic nolapic,就可以了.
安装好的系统,也要在启动栏加,不然也进不去,,,


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:20 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上几位了,我马上去试试


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:36 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
是不是在这个界面按E


附件:
32_223063_623f1ae3e85cfba.jpg
32_223063_623f1ae3e85cfba.jpg [ 58.39 KiB | 被浏览 691 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:50 

注册: 2008-09-23 19:40
帖子: 174
送出感谢: 2
接收感谢: 0 次
应该是说的GRUB选择项的时候吧。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 20:53 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
可我还没装系统,没有GRUB选项的


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 21:15 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
大家帮帮我吧 :em06


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 21:54 
头像

注册: 2008-05-10 9:53
帖子: 752
送出感谢: 0 次
接收感谢: 1
上图界面按f6,在下面改。
可能还得加个all_generic_ide
论坛里有个参数列表的帖子,忘了叫啥名字了。那里的参数都试试?
quiet splash去掉,应该能看到在哪出的错。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 21:56 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
好的,我马上去试试,谢谢啦


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装8.10的问题,好多人都有
帖子发表于 : 2008-11-05 22:50 

注册: 2008-11-05 17:51
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
回报下,还是没装上,加了代码后经过一系列的检测(貌似是,我看到一行行的字母打出),最终还是得到同样的错误


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译