当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-06 23:58 

注册: 2008-09-02 22:27
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
装了8.10,ati开源软件没有办法更新

然后在ati主页下了run格式的驱动,按论坛的教程操作,但是终端显示以下内容

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.27-7-generic; make sure that the version is being
correctly set by --iscurrentdistro

没有办法完成。

我的是ati的3650

另外,试过下载催化剂的8.6/8.7/8.10,,三个版本的驱动都下载了,都没有办法安装好显卡驱动。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-07 11:05 

注册: 2007-12-31 11:40
帖子: 389
送出感谢: 0 次
接收感谢: 0 次
"添加删除程序"里有而且是最新的。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-07 13:02 

注册: 2008-11-07 12:56
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
说清楚点啊,我也是这个问题呢?谢谢。我的是2600XT


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-07 14:15 
头像

注册: 2007-11-19 13:10
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我碰到过跟你一样的问题,用下面这个就好了,你可以试试
代码:
sudo sh (你的驱动包的名字).run  ubuntu/intrepid


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-08 0:51 

注册: 2008-09-02 22:27
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
1234qw 写道:
"添加删除程序"里有而且是最新的。



在里面找到催化剂,但是还是不允许安装。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-08 0:52 

注册: 2008-09-02 22:27
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
kevinhslcn 写道:
我碰到过跟你一样的问题,用下面这个就好了,你可以试试
代码:
sudo sh (你的驱动包的名字).run  ubuntu/intrepid



用了这个命令,没有效果。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-08 1:15 

注册: 2008-09-29 17:43
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我的顯卡是 ATI 2600XT,按照論譠裡教的方法,可以成功的裝上驅動。
不過安裝過程有些地方不太一樣,進行完某些步驟後,重啟電腦會跑出顯卡在最低的效能下運作,這時候不用緊張,上更新管理員下載幾個更新後,再重啟電腦,顯卡驅動就成功的安裝了~


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-11 22:31 

注册: 2007-11-28 8:52
帖子: 130
送出感谢: 0 次
接收感谢: 1
同样问题
但我用以前的方法
生成deb包再安装
但是
最后fglrxinfo的时候没显示我的X1350
真郁闷
然后还尝试了 apt-get install xorg-driver-fglrx
和aticonfig --inital #具体忘记了
结果还是一样

我是8.10 server版


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-11 22:33 

注册: 2007-11-28 8:52
帖子: 130
送出感谢: 0 次
接收感谢: 1
有一点悲哀的是
可以在ubuntu的受限制驱动那成功更新,我真无语


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-12 7:03 

注册: 2008-08-24 21:34
帖子: 618
地址: 福州
送出感谢: 1
接收感谢: 0 次
我是3450,直接在受限那里点启用,就自动安装了。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-12 8:31 

注册: 2008-11-12 8:22
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的也装不了。。没办法就换回虚拟机了


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-12 8:44 

注册: 2006-09-19 10:37
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的是x1300也出现一样的问题,目前也没解决!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-11-20 21:08 

注册: 2008-09-02 22:27
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
今天装回8.04,问题解决了,估计是版本的问题,希望能尽快修复。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-12-11 15:47 
头像

注册: 2007-10-10 23:01
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
我的也是Ati 3650,驱动成功安装,不过是在ubuntu8.04上装好的。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 8.10装不了ati显卡驱动?
帖子发表于 : 2008-12-11 16:57 

注册: 2007-10-28 12:16
帖子: 94
地址: 中国人民解放军
送出感谢: 0 次
接收感谢: 0 次
我在Kubuntu 8.10上用DVD安装好,直接执行ATI驱动程序,安装完毕后,手工在做一下 aticonfig -initial 重新启动就可以用了。CC控制面板用 amdcccle 进入。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译