求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

系统安装、升级讨论
回复
camac
帖子: 3
注册时间: 2007-05-14 15:14
送出感谢: 0
接收感谢: 0

求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#1

帖子 camac » 2008-11-07 18:45

使用的是8。10在升级时遇到的错误:

安装更新linux-image-版本 2.6.27-7.16-generic

E: /var/cache/apt/archives/linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.27-7-generic”做一个符号链接备份
gtmen
帖子: 1
注册时间: 2008-11-06 12:10
送出感谢: 0
接收感谢: 0

Re: 求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#2

帖子 gtmen » 2008-11-08 9:48

我也是,哪个高手指点一下,谢谢
头像
Allen1st
帖子: 404
注册时间: 2008-11-08 9:28
送出感谢: 2 次
接收感谢: 0

Re: 求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#3

帖子 Allen1st » 2008-11-08 13:25

凸-_-
wolfplanet
帖子: 36
注册时间: 2008-06-24 1:16
送出感谢: 0
接收感谢: 0
联系:

Re: 求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#4

帖子 wolfplanet » 2008-11-20 7:46

lwjcxy
帖子: 408
注册时间: 2008-08-26 2:08
送出感谢: 0
接收感谢: 0

Re: 求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#5

帖子 lwjcxy » 2008-11-20 12:30

都2.6.27-8了。。你升级上去,再把2.6.27-7新立德干掉。OK。。
想恋爱
帖子: 22
注册时间: 2008-10-17 15:52
送出感谢: 0
接收感谢: 0

Re: 求助:更新时遇上错误linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb

#6

帖子 想恋爱 » 2008-11-20 15:26

不错,,谢谢楼主精彩的提供~
回复

回到 “系统安装和升级”