当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-09 10:51 

注册: 2008-03-31 23:04
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
电脑基本情况,两块硬盘一个串口,一个并口;已有xp系统装在串口盘上,想装双系统。
一种是用光盘启动在另一个空白分区(并口盘上)完全安装ubuntu,安装成功后重起选ubuntu,结果进度条过后显示:
BusyBox v1.10.2(Ubuntu 1:1.10.2-1ubuntu6) built-in shell(ash)
Enter 'help' for a list of built-in commands.
(initramfs)
然后就停住不动了。

一种是直接在xp下安装ubuntu(利用虚拟光驱安装),安装在串口盘上,安装成功后启动,同样进度条过后显示:
BusyBox v1.10.2(Ubuntu 1:1.10.2-1ubuntu6) built-in shell(ash)
Enter 'help' for a list of built-in commands.
(initramfs)
然后就停住不动了。
清高手指教原因!谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 紧急求救!两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-09 11:07 
头像

注册: 2008-08-11 14:35
帖子: 291
地址: Galaxy 581
送出感谢: 0 次
接收感谢: 0 次
引用:
两块硬盘一个串口,一个并口

这什么意思啊,我只见过IDE和SATA的 :em20 落伍了?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 紧急求救!两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-09 11:07 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
内核启动了,但是没能挂上“/”


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 紧急求救!两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-09 12:07 

注册: 2008-03-31 23:04
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
冲浪板 写道:
内核启动了,但是没能挂上“/”


那该怎么办呢?对linux我是菜鸟


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-10 11:12 

注册: 2008-10-17 9:28
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我也遇到这样晕人的问题啦,请大侠们帮帮我呀


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-10 11:18 

注册: 2008-09-24 11:15
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
你把镜像文件里的.disk,casper,initrd.gz,vmlinuz解压后和镜像文件一起放到主目录里看看

viewtopic.php?f=77&t=165744


_________________
slitaz群:5238287
slitaz blog: http://hi.baidu.com/slitazcn


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-10 14:06 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
我和你的情况一样,不过我装U的时候把装W的盘拿掉,装好U后在装上去,启动的时候F11选择启动的硬盘!这样无不干涉!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-10 14:35 
头像

注册: 2008-10-01 0:20
帖子: 845
系统: ubuntu kylin14.04.3
送出感谢: 1
接收感谢: 0 次
那块硬盘多大,我给一个ibm装,明明是4G的分区,安装时显示是3G,装了之后就显示没有/分区,后来把分区弄成6G,就好了


_________________
自由软件爱好者


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 两种方法安装的ubuntu8.10启动都没成功!
帖子发表于 : 2008-11-11 9:18 

注册: 2008-10-17 9:28
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
damhyojung 写道:
你把镜像文件里的.disk,casper,initrd.gz,vmlinuz解压后和镜像文件一起放到主目录里看看

viewtopic.php?f=77&t=165744


这位兄弟,你用的是CD装的还是其他形式的呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译