当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级升出问题了,怎么办?有解决的办法马?
帖子发表于 : 2008-11-10 13:55 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
从8.04升级到8.10,结果搞成这样,连源文件 管理器都用不了!

需要修改什么配置才行?


附件:
Screenshot-1.png
Screenshot-1.png [ 1.24 MiB | 被浏览 287 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级升出问题了,怎么办?有解决的办法马?
帖子发表于 : 2008-11-10 13:57 
头像

注册: 2007-12-09 14:35
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
老大,你看看英文吧,你是要把8.10升级到8.04啊,晕...


_________________
Linux is for human being,love is for human making


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级升出问题了,怎么办?有解决的办法马?
帖子发表于 : 2008-11-10 14:02 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
不是吧,我刻的光盘是8.04呀,安装了也是8.04呀,升级到8.10后就出现这个问题了!

难道我现在使用的是8.04和8.10的混合版?

不过也好,我的显卡在8.10不能用,这个混合版上可以正常使用了,哇卡卡卡!


附件:
文件注释: 8.10的显卡驱动不是这个界面吧!
Screenshot.png
Screenshot.png [ 457.34 KiB | 被浏览 276 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级升出问题了,怎么办?有解决的办法马?
帖子发表于 : 2008-11-10 14:09 
头像

注册: 2007-12-09 14:35
帖子: 1230
送出感谢: 0 次
接收感谢: 0 次
呵呵,估计你是换源执行了 sudo apt-get update,没有执行sudo apt-get dist-upgrade,内核还是8.04的内核


_________________
Linux is for human being,love is for human making


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级升出问题了,怎么办?有解决的办法马?
帖子发表于 : 2008-11-10 14:14 
头像

注册: 2008-06-22 22:26
帖子: 248
地址: 广西崇左
送出感谢: 0 次
接收感谢: 0 次
不理了,能用上驱动就行了,先前在8.10弄了几天,ATI9500的驱动总是装不上,还是退回8.04,现在8.04和8.10混合用也感觉不错,就是更新有点麻烦!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译