当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 8:13 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
为什么每次硬盘安装时wubi都要重新下载镜像 要好久呢 怎么解决 求高手指点 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 8:45 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
没人帮忙吗?我还是慢慢下吧 还有4个小时
新人真可怜呀 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 8:46 

注册: 2007-11-18 15:52
帖子: 282
地址: 江苏盛泽医院普外科
送出感谢: 0 次
接收感谢: 0 次
把ubuntu文件夹删掉,把网线拔掉。重新开始,检测不到网络就不会去下载了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 8:48 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
三楼的 不管能不能解决先叫声大哥了!!!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 8:58 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
哎 刚试了 拔掉网线不让安装 我晕


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:15 

注册: 2008-11-11 9:04
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
文件夹下会有个install的文件夹。。下载的镜像文件就放在那里。。复制过去就行了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:17 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
wubi需要和ubuntu的ISO文档放在同一个目录下面。而且wubi也必须和ISO的版本保持一致,比如说Ubuntu8.04对应有wubi8.04。8.10也一样的。如果wubi在它所在的目录检测不到和它版本相同的ISO镜像,那么它会自动从网上下载一个ISO。
还有一点,ISO镜像的名称也得注意,尽量保持从网站上下下来的名字吧,比如8.04,ubuntu-8.04.1-desktop-i386。wubi毕竟是个小工具,不可能做得那么智能,我的理解是它找寻ISO镜像也所根据文件的名称来检测的,所以如果你是804的ISO,但是名字不对,那么wubi也认为是检测不到而需要从网上下载一个。


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:23 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
谢谢七楼的帮忙 我的wubi是从下载的ISO中提取的 版本应该一致吧


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:32 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
是的,这个应该没有问题的。现在你说每次安装时都会重新从网上下载镜像,你确定是在下载镜像吗?其实通过wubi安装它确实是需要从网上下载一些安装过程中需要的文件,但并不是下载整个镜像,如果网速好的话,这个过程很快就会过去,真正下载比较慢的过程所安装过程中下载中文语言包的过程,因为源的关系,这里一般都很慢,所以建议的做法是在这个时候拔掉网线,进入系统更换源之后再更新中文语言包。


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:37 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
再次感谢九楼的帮忙 确实显示正在下载安装文件大小是698兆 先前已经下过一些东西但是速度都很快 一下就完事 就是这698兆的很慢要十多个小时
你的意思是我现在拔掉网线吗?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 9:56 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
我刚刚自己尝试了一下从ubuntu810的ISO镜像中提取出wubi然后安装,结果发现同样需要从网上下载ISO。。困惑中。
不过我有了一个解决的办法,你可以从下面这个网址中下载一个新的wubi:http://dl.pconline.com.cn/html_2/1/59/id=50364&pn=0.html,将它和ubuntu810放到同一个目录下,然后再安装,我自己尝试是OK的。你不妨也试试看。


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 10:00 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
万分感谢!!!我这就去试试


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 10:02 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
另外还有一种方法,我刚尝试了一下,也是OK的。如果你有虚拟光驱的话,将ubuntu810的ISO加载到虚拟光驱,然后选择从windows进行安装,这样也不会出现从网络上进行下载的情况。


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 10:07 

注册: 2008-10-22 14:08
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我先前就是用虚拟光驱加载的iso怎么从windows进行安装呀?


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 先祝大家节日快乐 新人求助!!!!
帖子发表于 : 2008-11-11 10:12 
头像

注册: 2008-08-19 12:59
帖子: 189
送出感谢: 0 次
接收感谢: 0 次
liunix.yu 写道:
我先前就是用虚拟光驱加载的iso怎么从windows进行安装呀?

一般情况下,windows的自动播放功能都是打开的,这样的话,你加载ISO到虚拟光驱之后,双击光驱,会弹出一个自动播放的画面,其中有三个选项,第二个就是“在windows中安装”,点击它就可以了。
下面这个是我以前的截图,因为是英文语言环境,所以这里显示也是英文,但是你应该也能看明白的。
图片


_________________
Windows Vista Ultimate SP1 CHS + Ubuntu 8.04.1 desktop i386

CPU:Intel Core 2 Duo T7250 RAM:2048MB DDR2-667
VGA:NVidia Geforce 8400M GS 128MB HD:SumSung 160G 5400R
LAN:Broadcom NetLink WIFI:Intel 3945ABG
WebCam:2.0M


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 28 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译