当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求教,升级错误!
帖子发表于 : 2008-11-13 21:43 

注册: 2008-11-05 9:24
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
E: /var/cache/apt/archives/linux-image-2.6.27-7-generic_2.6.27-7.16_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.27-7-generic”做一个符号链接备份
下载后安装出现如上情况,那位能一解!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求教,升级错误!
帖子发表于 : 2008-11-14 8:29 

注册: 2008-11-14 8:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我用WUBI安装后,其它一切正 常,就只有软件更新有一个错误,同LZ一样。
E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求教,升级错误!
帖子发表于 : 2008-11-14 13:03 

注册: 2008-11-14 8:23
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
问题解决了,
解决方法
E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.36_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份
终端输入命令:

sudo rm -fv /boot/initrd.img-2.6.24*.bak
sudo rm -fv /boot/vmlinuz-2.6.24-19-generic
sudo rm -fv /boot/initrd.img-2.6.24-19-generic
sudo rm -fv /boot/config-2.6.24-19-generic
sudo rm -fv /boot//abi-2.6.24-19-generic
sudo rm -fv /boot/System.map-2.6.24-19-generic


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求教,升级错误!
帖子发表于 : 2008-11-14 18:09 

注册: 2008-09-25 16:06
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
应该是FAT32分区下用wubi安装会出现这样的问题,NTFS没用这种情况!可以把FAT32转成NTFS格式,不过这样做UUID就变了,还需要改一下menu.lst才能正常启动!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求教,升级错误!
帖子发表于 : 2008-11-26 9:00 
头像

注册: 2008-10-18 20:02
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
简单点的在新立德把旧内核勾掉,新内核勾上,现在已经到2.6.27-8了


_________________
不问错没错,只看好不好。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译