当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 8.10 不能安装的问题??请教了!
帖子发表于 : 2008-11-15 18:30 

注册: 2008-11-15 18:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我下载了8.10的ISO并刻录了
但是在安装第一步就遇到麻烦:在第一幕选择安装后,就进了一个“黑屏”,只有一个光标在屏幕左上角闪烁,半天没有任何动静
请问这是什么问题吗?谢谢!
主板:双敏Unika U690GM-HDMI Pro
硬盘:迈拓 STM3160811AS
内存:KINGSTON DDR2-667 2G
CPU:AMD ATHLON 64 X2 4000+


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 8.10 不能安装的问题??请教了!
帖子发表于 : 2008-11-15 20:13 

注册: 2008-11-15 20:12
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我晕,我跟你一样的板子,刻盘后安装也是这样,真是衰


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 8.10 不能安装的问题??请教了!
帖子发表于 : 2008-11-15 20:29 

注册: 2008-11-15 20:12
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
哈哈,我终于知道怎么回事了。
开机进BIOS设置,在Power Management Setup (电源管理)中把 HPET Support 设为Disabled 就可以装了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 8.10 不能安装的问题??请教了!
帖子发表于 : 2008-11-15 20:46 

注册: 2008-11-15 18:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
哦?试哈先~~~!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 8.10 不能安装的问题??请教了!
帖子发表于 : 2008-11-18 21:33 

注册: 2008-11-15 18:25
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
jasonlaw212 写道:
哈哈,我终于知道怎么回事了。
开机进BIOS设置,在Power Management Setup (电源管理)中把 HPET Support 设为Disabled 就可以装了。

可以装了,谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译